Anyone ever used qemu and networked it ?

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Anyone ever used qemu and networked it ?
# 1  
Old 11-07-2008
Anyone ever used qemu and networked it ?

hi i got a virtual linux machine running on qemu
my problem is connecting it to the internet
im a bit confused weather i have to make a virtual network card in qemu
and than tun tap it?
can anyone thats done it before help me out?
# 2  
Old 11-07-2008
i dont care how its connected as long as it is connected
Login or Register to Ask a Question

Previous Thread | Next Thread

6 More Discussions You Might Find Interesting

1. BSD

How to install Ultrix 4.2 on Qemu?

Hi Problem changed. I've got a message showing on the screen which says Guest has not initialized the display (yet) Any how I can fix this? Thanks Jack (4 Replies)
Discussion started by: lucky7456969
4 Replies

2. Virtualization and Cloud Computing

QEMU performance?

Heyas So, i like doing custom a LiveImage of my OS. Using Redhats kickstart/livecd-creator method. Anyway, so i would like to test the liveimages... AND also, i WOULD like to install FreeBSD, Solaris, or whatever, onto a Virtual Machine. I used to use Oracles Virtualbox, but eversince... (3 Replies)
Discussion started by: sea
3 Replies

3. IP Networking

Create a Bridge for Qemu using only loopback

hello networking folks, i have 3 virtual machines that need to talk to each other How can i create a bridge to loopback ? -net tap,vlan=0,ifname=tap1 where tap1 is connected to lo:1 , tap2 is connected to lo:2 etc thx (0 Replies)
Discussion started by: TwiceDone
0 Replies

4. Programming

Qemu + gdb

Hi, I got: host machine: RedHat (RHEL6) virtual machine: RedHat (RHEL6) I run (on host machine): qemu-system-x86_64 ...... -S -s after that i run (on host machine): gdb target remote localhost:1234 set architecture i386:x86-64 and then i can use (on host machine) 'ctrl + c' to... (2 Replies)
Discussion started by: Chrisdot
2 Replies

5. Filesystems, Disks and Memory

QEMU not booting my image

hello all, I have been trying to boot an image (.IMG) using qemu, for quite some time now and i can't seem to get it to work. I've been able to boot from the Windows XP CD, the Debian iso image, etc, so I know qemu is configured properly and is working. But when it come to booting an image that I... (34 Replies)
Discussion started by: neur0n
34 Replies

6. AIX

Can you set up a networked printer as a local print queue?

Fairly simple question, I think. Still trying to get my head around AIX print queues. Most of our problems seem to stem from print queues going down. This generates help-desk calls when users call up to get their queues started or to get rid of the emails that qdaemon sends them. Looking at... (0 Replies)
Discussion started by: alexop
0 Replies
Login or Register to Ask a Question

Featured Tech Videos