Ok. I've have looked and failed.


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Ok. I've have looked and failed.
# 1  
Old 10-23-2008
Ok. I've have looked and failed.

What I want seems to me should be simple but so am I so....

I have a Unix server that is running a program we will say logged in as UserA. The program is outputting a bunch of stuff to the terminal.

I would like to log in from my machine to the server as Either UserA, UserB or if needed Root and somehow get that programs output to appear on my screen where I can use some scripting on my telnet client to sort through the content.

This would really help me out.

Thanks
# 2  
Old 10-23-2008
Tools Some possible approaches

1) remote desktop to that workstation to see/review the progress
2) redirect the output going to the screen to got to (perhaps also with a tee command) a file
# 3  
Old 10-23-2008
1) The program is run on startup on the Server itself.
2) Tee would be great if I could tee it to my screen instead of a file.
 
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Red Hat

Failed to su to user

I am unable to su to functional user, though changed the soft-hard limit for open files in limits.conf. The following command did not help.ulimit -n <value>While su to user, the error I am getting is -su: cannot set user id: Resource temporarily unavailableWhether I need to restart the application... (1 Reply)
Discussion started by: atanubanerji
1 Replies

2. Red Hat

root user is being looked for 5 minute

Hi, Each time i am looging as a root user to my server (linux redhat 5.8) and type a wrong root password , the root account is being lock for 5 minute . 1) How i can change this behivor ? 2) In which file this restriction is been managed ? Thanks (2 Replies)
Discussion started by: yoavbe
2 Replies

3. Solaris

Cygwin X Server error: xdmcp fatal error session failed session 23 failed for display

Hi, i got the following error when i tried to access the cygwin x server from a windows XP PC. "xdmcp fatal error session failed session 23 failed for display" Alternatively, when i tried to access the same Cygwin X Server from another windows XP PC which is on a different LAN... (3 Replies)
Discussion started by: HarishKumarM
3 Replies

4. AIX

Processor failed

Processor failed on POWER 5 machine, i have other "test" machine with different machine type, can i recover the production machine by moving its disks and HBAs to the other test machine ?? (4 Replies)
Discussion started by: majd_ece
4 Replies

5. Red Hat

Authentication failed !

Hey since this morning I(nonrrot user) am not able to log into my system with my username. I am using redhat linux kernel release 2.6.9-5.ELsmp. I aslo found the folowing output for chkconfig command: # chkconfig --list|grep ldap ldap 0: off 1: off 2: off 3: off 4: off 5: off... (5 Replies)
Discussion started by: ashok.g
5 Replies

6. AIX

restvg failed

it showed:/usr/bin/ksh: ./restvg: 0403-006 Execute permission denied. I login by root. (3 Replies)
Discussion started by: rainbow_bean
3 Replies

7. AIX

SFTP Failed---Request for subsystem 'sftp' failed on channel 0

Hi, While I am trying SFTP my machine to another unix machine , it was working fine till 10 min back. But now i am getting the below error "Request for subsystem 'sftp' failed on channel 0" Could you please someone help me to solve or analyise the root cause... Cheers:b:, Mahiban (0 Replies)
Discussion started by: mahiban
0 Replies

8. Solaris

Failed to power up

Dear expert, I have one server,in /var/adm/messages everyday present these messages: Jan 3 06:01:30 SERVERGINTING genunix: WARNING: Device /pci@1d,700000/pci@1/scsi@2,1/sd@5,0 failed to power up. Jan 3 06:01:31 SERVERGINTING scsi: WARNING: /pci@1d,700000/pci@1/scsi@2,1/sd@5,0 (sd45):... (2 Replies)
Discussion started by: fredginting
2 Replies

9. UNIX for Dummies Questions & Answers

Backup failed

I'm getting following message at my EOD backup script:sh: line1: /dev/rct0: cannot create What could be the possible causes for this error and how could I resolve it? (10 Replies)
Discussion started by: nervous
10 Replies

10. Programming

dlopen failed!

I can open my so file successfully by calling dlopen directly in my main function. But if I fork a child process, and call dlopen in child process, it failed! I don't know why. Following is my code: #include <stdio.h> #include <errno.h> #include <dlfcn.h> void childFunc(void) { void... (1 Reply)
Discussion started by: virmin
1 Replies
Login or Register to Ask a Question

Featured Tech Videos