linux boot problem


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers linux boot problem
# 1  
Network linux boot problem

i have instaled a boot loader and win98 on drive c: and linux on drive d: and when i go to boot with the loader into linux nottin happens.is there some way i should install lilo to let it boot of a loader on drive c: ?
# 2  
Hammer & Screwdriver

Many Boot loaders out there cannot boot the second OS if it is situated on a different drive. It would be best if Linux is loaded on your C: drive where you also have Windows 98.

If your D: drive is a physical seperate drive and not an extended partition, then you can always chose your boot drive from Cmos.
# 3  
thanks but in the bios i have to boot of hd2 and then secondary boot is hd1 becasue if i boot of hd1 first all i get is 01010101 and that continues forevery like its trying to say something.

any other ideas ??????
# 4  
Check your lilo.conf file. Sounds like you've got the loader on the second drive and not the first.
Any chance of you posting your lilo.conf so we can have a look?
# 5  
i installed lilo on hda1 and it messed up windows.windows wouldnt work anymore.
# 6  
You need to have it on hda, this is the first drive. Try that and let me know how you go.
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #362
Difficulty: Medium
The sed command first appears in Version 5 AT&T UNIX.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Boot problem

Hi all, I have the the following SCSI diagnostic codes shown in the attached photo I suspect disk drive failure what can I do further to diagnose the disk. and if possible to boot into OS again. (5 Replies)
Discussion started by: h@foorsa.biz
5 Replies

2. Solaris

boot problem

hello i have a sun server V890 and it stops booting after adding 2 CPUs modules and gives me the following error message: Enabling system bus....... Done Initializing CPUs......... Done Initializing boot memory.. RAM-Copy CRC failure!Can't start: No image found FATAL: Can't find/decompress... (12 Replies)
Discussion started by: bahjatm
12 Replies

3. UNIX for Dummies Questions & Answers

boot problem

hello i have a sun server V890 and it stops booting after adding 2 CPUs modules and gives me the following error message: Enabling system bus....... Done Initializing CPUs......... Done Initializing boot memory.. RAM-Copy CRC failure!Can't start: No image found FATAL: Can't find/decompress... (0 Replies)
Discussion started by: bahjatm
0 Replies

4. UNIX for Dummies Questions & Answers

Linux won't boot

I'm trying to install Fedora 9 on a Dell OptiPlex GX300 machine. The instalation runs properly, but when the computer restarts after the instalation, it simply won't boot, like there's no OS installed. I tried diffrent Linux distributions, but nothing works. This are the partitions, maybe it's... (12 Replies)
Discussion started by: teis
12 Replies

5. Solaris

Boot problem

Hi everyone, I have sun fire280R machine before i it is installed with solaris5.9 now i want to upgrade it but it not booting from the cd rom ....OK prompt also not comming i dont have solaris keyboard to press stop-A key...i have a intel supported keyboard ...what may be the problem it is... (1 Reply)
Discussion started by: alakshmanrao
1 Replies

6. UNIX for Dummies Questions & Answers

boot loader problem - can't load linux

Hi i have both Linux and Windows XP on my PC. i used to use grub as a boot loader and everything was perfect, until i reinstalled Windows. apparently, Windows installer installed its own bootloader, that doesn't recognize Linux. i tried using a tool called GrubInstaller for Windows, and now... (4 Replies)
Discussion started by: shx2
4 Replies

7. Solaris

solaris boot problem boot error loading interpreter(misc/krtld)

When I installed the SOLARIS 10 OS first time, the desktop would not start up, this was because of network setup. Reinstalled worked. After a week due to some problem I had to reinstall OS, installation went fine and but when i reboot I get this error. cannot find mis/krtld boot error loading... (0 Replies)
Discussion started by: johncy_j
0 Replies

8. UNIX for Advanced & Expert Users

Boot Problem

Hi All. Yesterday my pc worked fine. Today when booting the sequence gets just past mounting the root filesystem - it then says ' Module dependencies up to date (no new kernel modules found).' At this point it hangs and goes no further! Does this sound familiar to anyone? I am running... (2 Replies)
Discussion started by: silvaman
2 Replies

9. Red Hat

linux will not boot, boot to grub prompt

my redhat 9 will not boot. We had a power failure and when the power came back, my redhat linux will not boot. The machine come up to grub prompt. I tried the following from grub prompt root (hd0, then press tab key partition num:0 filesystem type unknown, partition type 0x83... (7 Replies)
Discussion started by: hassan2
7 Replies

10. UNIX for Advanced & Expert Users

Boot problem

we have a problem with a server UNIX SUN OS 5.7 : we tried to reboot it and we have the following error message : "boot load failed the file just loaded does not appear to be executable " we booted the server in single user mode with the cdrom we made the mirrored disk bootable we tried... (2 Replies)
Discussion started by: farzolito
2 Replies

Featured Tech Videos