VMPlayer stopped working after ubuntu updated kernel


 
Thread Tools Search this Thread
# 1  
VMPlayer stopped working after ubuntu updated kernel

A month or so ago Ubuntu Dapper did its auto-update thing and installed the new kernel (intrd.img-2.6.15-28-386, upgraded from intrd.img-2.6.15-27-386). I rebooted after install and immediately the xserver would not load. I quickly figured out that I could boot the old kernel from GRUB however, which I did, and I was back up and running but with the older kernel but VMPlayer doesn't work.

I get the error:

Could not open /dev/vmmon:
No such file or directory.
Please make sure that the
kernel module `vmmon' is
loaded.

followed by:

Failed to initialize
monitor device.

I would like to accomplish two things:
1. get Ubuntu up and running with the new kernel and
2. get vmplayer working again so I can run WindowsXP.

Being very new to linux I really don't know how to accomplish this, and after quite a bit of searching I've failed to find a solution (even from the Ubuntu forum).

Any help would be much appreciated, thanks.
# 2  
I still think the Ubuntu Forums would probably serve you better for this question. I did a quick search and found this: http://ubuntuforums.org/showthread.p...topped+working

Hopefully that will get you in the right direction.

Cheers...Cassj
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Science: Gadgets
Difficulty: Easy
Microphones can be used not only to pick up sound, but also to project sound similar to a speaker.
True or False?

9 More Discussions You Might Find Interesting

1. Solaris

Mailx stopped working

after a new patch set on the 14th. I noticed that mailx stopped working, as far a I can tell that is the only thing that changed. solaris 10 OS it seems everything is the same, sendmail seems to be running root@server # ps -ef | grep -i sendmail smmsp 687 1 0 10:42:25 ? ... (0 Replies)
Discussion started by: goya
0 Replies

2. AIX

Printer stopped working

I have a serial printer connected to a 16 port ran. All of a sudden my printer stopped working and not sure how to get it back. Can anyone help pint me in the write direction? lsdev -Cc printer gives me the following. lp0 Defined 0A-08-11-00 Other serial printer lp1 Defined 0A-08-11-03... (3 Replies)
Discussion started by: Gmanx
3 Replies

3. UNIX for Dummies Questions & Answers

Ssh stopped working AIX

I Was able to ssh into the AIX box. now i cannot When I run the command to start it it comes back that is was started, but still does not work. Here is a shot i what i see # server:/> lslpp -l | grep ssh openssh.base.client 4.3.0.5201 COMMITTED Open Secure Shell Commands ... (2 Replies)
Discussion started by: fierfek
2 Replies

4. Shell Programming and Scripting

Perl script stopped working

Hi, I have the following segment of a script which is supposed to prompt a user for password and then capture the password entered by the user. The function is called in by another script and used to work without issue, the problem is that recently the script is not waiting for the user to... (3 Replies)
Discussion started by: belalr
3 Replies

5. Ubuntu

Ubuntu 10.10 LAN connection stopped working...

Well this is weird. I restarted my dual boot Win7/Ubuntu 10.10 from ubuntu to windows. Everything was working fine and windows is always connecting properly to my lan. After restarting back into Ubuntu, all of a sudden I can't connect to my network. It looks as if its trying to connect through... (15 Replies)
Discussion started by: zixzix01
15 Replies

6. IP Networking

Wireless stopped working- Fedora 12

I installed F12 around the time it was released and it picked up my wireless card and worked like a charm.....Suddenly last week everything stopped working and I receive what appears to be a driver error when wlan0 tries to load. Error for wireless request "Set Mode" (8B06) : SET failed on... (1 Reply)
Discussion started by: woodson2
1 Replies

7. Shell Programming and Scripting

cronjobs stopped working

Hello people, I had these cronjobs scheduled in some Unix boxes which were running fine until yesterday.But then the password was changed for that user id and then the jobs stopped working. As far as i know cron jobs run from super user. I am completely lost over here now. Thanks. (2 Replies)
Discussion started by: King Nothing
2 Replies

8. Linux

Cronjobs stopped working

Hi All, I am user of a Linux machine and I have approximatly 15 cronjobs scheduled in my crontab. Yesterday my administrator made LDAP active on my userid and all the things are doing fine after that. But all cronjobs for my user id stored in my crontab have stopped working after that. Could... (1 Reply)
Discussion started by: bisla.yogender
1 Replies

9. Shell Programming and Scripting

#!/bin/bash has stopped working

Hi I'm writing a script and I've put #!/bin/bash as the first line so that I can just type my scripts name 'whodate' at PS1 instead of ./whodate. This has suddenly stopped working for me. It used to be the case that I could start a script with #!/bin/bash and it would work, but for this script... (2 Replies)
Discussion started by: zorrokan
2 Replies

Featured Tech Videos