removing stale partitions


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers removing stale partitions
# 1  
Old 11-16-2006
removing stale partitions

hi, i was trying to mirror root volume group and the command i was using didnt respond for a long time
mirrorvg -m rootvg hdisk1

I was checking rootvg and it gives below. how do i fix stale partitions?? it seems to be on hdisk1

Code:
LV NAME             TYPE       LPs   PPs   PVs  LV STATE      MOUNT POINT
hd5                 boot       1     1     1    closed/syncd  N/A
hd6                 paging     128   256   2    open/syncd    N/A
hd8                 jfs2log    1     2     2    open/syncd    N/A
hd4                 jfs2       1     2     2    open/syncd    /
hd2                 jfs2       15    30    2    open/syncd    /usr
hd9var              jfs2       8     16    2    open/stale    /var
hd3                 jfs2       16    32    2    open/stale    /tmp
hd1                 jfs2       1     2     2    open/stale    /home
hd10opt             jfs2       2     4     2    open/stale    /optlg_dump
lv           sysdump    16    16    1    open/syncd    N/A
loglv00             jfslog     1     2     2    open/stale    N/A
lv00                jfs        63    126   2    open/stale    /usr/sys/inst.images
lv01                jfs        63    126   2    open/stale    /tmp/stats
fslv00              jfs2       2     4     2    open/stale    /opt/Tivoli


Last edited by Yogesh Sawant; 01-27-2011 at 09:54 AM.. Reason: added code tags
# 2  
Old 11-20-2006
Hi What UNIX and Revision level are you using....
# 3  
Old 11-21-2006
You can use synclv on each logical volume, e.g. synclv hd9var and so on...
 
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

AIX - stale partition

Hi everybody, I have a little problem with my AIX 6.1, PowerHA 6.1 LVM mirror. After problem with SAN pathing of our one Datacenter, I have LV at stale state. # lsvg cpsdata2vg VOLUME GROUP: cpsdata2vg VG IDENTIFIER: 00fb518c00004c0000000169445f4c2c VG STATE: ... (6 Replies)
Discussion started by: Necronomic
6 Replies

2. AIX

Hd6 is in stale condition

Hi friends, the paging lv hd6 is in stale condition hd6 paging 48 96 2 open/stale N/A And i'am getting the following alerts in the server 333BD283 0811044814 U S LVDD Bad block detected with no relocation al 333BD283 0811041114 U S LVDD ... (1 Reply)
Discussion started by: Mohamed Thamim
1 Replies

3. HP-UX

Bypass stale PE ?

Hello, I have an ancient HP-UX 11.11 system where I have a logical volume marked stale and I can't get it sync'd. I have tried lvsync and lvreduce/lvextend to no avail. It is just one 4Mb PE on the disk that I can't get current. # lvdisplay -v /dev/vg00/lvol5 | grep stale LV Status ... (17 Replies)
Discussion started by: port43
17 Replies

4. Solaris

Stale lock installed for pkgadd

Any package that I try to install, is giving an error of 'lock': # pkgadd -d openssl-1.0.0g-sol10-sparc-local The following packages are available: 1 SMCossl openssl (sparc) 1.0.0g Select package(s) you wish to process (or 'all' to process all packages).... (2 Replies)
Discussion started by: poyato
2 Replies

5. HP-UX

Stale users and no process

HP-UX B.11.23 U ia64 I've got two users that show in "w" with long idle times but if I search for their processes I find nothing (ps -ef | grep username ) I'm not sure why "w" still sees them and if there is anything (short of a reboot) that I can do to clean them out. Ideas? (8 Replies)
Discussion started by: LisaS
8 Replies

6. Linux

grub error 22,after removing linux partitions only windows is threre.Pc not booting.i

hi, in my pc linux and windows was there with 2 hdd in raid.i removed linux partititons.Now my ps is not booting giving grub error 22.Nothing works.I hace my data in windows.Hard disks are RAID.when tried to go to recovery mode from windoes boot cd,it says hard disk not detected.when tried with... (2 Replies)
Discussion started by: pankajd
2 Replies

7. UNIX and Linux Applications

Stale NFS file handle

There are a filesystem /GWD/appbase/projects/GRIDDB Under this filesystem there is a directory called backup. But When I am trying to access the backup directory ,it is showing me the following error: # cd /GWD/appbase/projects/GRIDDB # cd backup -bash: cd: backup: Stale NFS file handle ... (3 Replies)
Discussion started by: alphasahoo
3 Replies

8. HP-UX

lov4 stale found in lvdisplay

hi All I have one RP 3410 server with hp-ux 11.23 mirror disk it's lvdislay -v /dev/vg00/lvol4 shows stale in some location Actual is current pls help me to resolve the probem I have check with lvsync command and vgsync but not working re Rajesh (1 Reply)
Discussion started by: rajeshtt32
1 Replies

9. UNIX for Dummies Questions & Answers

Unix Stale Mounts

Is there an easy way to find all stale mounts on a system? (2 Replies)
Discussion started by: derf912
2 Replies

10. UNIX for Advanced & Expert Users

Stale NFS file handle

Hi, I get an error saying "Stale NFS file handle" how can I solve this? Is it possible to do this with a umount/ mount command? (5 Replies)
Discussion started by: rein
5 Replies
Login or Register to Ask a Question

Featured Tech Videos