Postfix Problem


 
Thread Tools Search this Thread
# 1  
Postfix Problem

hi guys
i have a problem with postfix
i can't send any mail to yahoo clients but i cant receive email from yahoo clients
Code:
Feb 20 11:46:35 cp postfix/qmgr[19997]: 83F658003B: from=<ZZZ@XXX.org>, size=508, nrcpt=1 (queue active)
Feb 20 11:46:35 cp postfix/smtp[20521]: 83F658003B: to=<ZZZ@yahoo.com>, relay=lists.VVVV.org[213.233.160.7]:25, delay=0.16, delays=0.13/0.01/0.01/0.02, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 98816632AA)
Feb 20 11:46:35 cp postfix/qmgr[19997]: 83F658003B: removed
Feb 20 11:46:35 cp dovecot: imap(ZZZ@XXX.org): Disconnected: Logged out bytes=450/500

what is the problem ???

Last edited by vbe; 02-20-2013 at 05:37 AM.. Reason: code tags please!
# 2  
Is XXX.org in mynetworks? Postfix Basic Configuration
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Postfix Problem

Hello, I have a problem remotely connecting to the postfix. It sais "Connection refused". # telnet 104.200.16.232 25 Trying 104.200.16.232... telnet: connect to address 104.200.16.232: Connection refused But the postfix is started and running. # telnet 127.0.0.1 25 Trying... (3 Replies)
Discussion started by: galford
3 Replies

2. Red Hat

redhat linux postfix problem..

hello all, If i send mails using postfix,the mails stored in queue,not delivered to required recipient...can anyone please tell me the solution for this problem... (4 Replies)
Discussion started by: tilakraj
4 Replies

3. Linux

Postfix problem with hold messages queue

Hello, I'm having a problem with my Postfix server, all new messages stay on hold in the queue, I always have to un-hold messages and then flush the mail queue so that all messages are delivered. I do not know how to make postfix to always send the messages automatic. Can anybody assist me on... (0 Replies)
Discussion started by: marques_rmc
0 Replies

4. UNIX for Advanced & Expert Users

Postfix sender problem

Hi All! I have a very annoying problem. I have an openSuSE box, running postfix on it. It is configured, to use gmail to send mails. It is working fine, I accept the messages, but the sender is my gmail account, not the linux box. How can I (if I can) configure postfix to send the mails with... (0 Replies)
Discussion started by: szzed
0 Replies

5. UNIX for Dummies Questions & Answers

Please help with Postfix config issue - How to allow remote Exchange server to relay to my postfix

Hi guys One of our clients have a problem with sending email to a certain domain. No matter what we try, the mails just dont get delivered. What I did then, is created a new connector on their Exchange server, pointing all mail sent to their client at "domain1" to relay to our Postfix mail... (0 Replies)
Discussion started by: wbdevilliers
0 Replies

6. IP Networking

Postfix SPF DNS problem

Hi I have a Postfix mail server in a Debian Linux network and used to be able to connect to it on port 25 via telnet. I also have working DNS on the server. I added this MX record to the DNS zone file: @ IN MX 10 server.c4.sysinst.ida.liu.se. It worked fine after that also but then... (3 Replies)
Discussion started by: jakethecake
3 Replies

7. IP Networking

postfix - reinject mail to postfix from hold queue directory

hi all. Am using smtpd_recipient_restrictions & check_recipient_access in postfix. The hash file looks like this: emailaddress1 HOLD emailaddress2 HOLD The aim is to place email from these recipients in the hold directory,check them then reinject them back in postfix on some... (0 Replies)
Discussion started by: coolatt
0 Replies

8. UNIX for Advanced & Expert Users

Postfix and authentication problem

Hi, I've Postfix 2.5.1 mail server on Ubuntu 8.04. Recently, I got a new SMTP relay service to send out my mails. But for some reason every time I try to send mail I get this error: (host relay.somehost.com said: 550 5.7.1 <testmail@hotmail.com>... Relaying denied. Proper authentication... (10 Replies)
Discussion started by: nitin
10 Replies

9. Red Hat

Redhat Linux - Postfix problem

We have a redhat linux el4 and used as a mail server.We configured postfix.all r working fine.we got a problem for a particular user when he tries to open his mailbox and the error is mentioned below: ERROR: Could not complete request. Query: SELECT "INBOX" Reason Given: Internal error... (3 Replies)
Discussion started by: ramjimh2k3
3 Replies

10. UNIX for Dummies Questions & Answers

Postfix Problem under mailx/sendmail command

Update: Problem solved with this command: /opt/soc/bin/postfix-setup ================================ Hi, I am trying the following mailx command: sadm@edwardwi-z:/etc$ mailx ewijaya@gmail.com Subject: test foo . . EOT But it gives the following error ... (0 Replies)
Discussion started by: monkfan
0 Replies

Featured Tech Videos