Visit Our UNIX and Linux User Community


Quantum tape drive


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Quantum tape drive
# 1  
Old 03-16-2012
Quantum tape drive

Hi,

Using Redhat 5.7. I have Quantum tape drive connected to the server. I am trying to install the Netbackup software. Just wondering how can I see the Quantum is connected to the server. is any command I run to see the tape drive is connected?

I used to work on Solaris, I used to do probe-scsi. But not sure how to do it on Linux. It's connected using fiber.

Thanks.
# 2  
Old 03-18-2012
Look in /proc
cat /proc/scsi/scsi
Exemple of output
cat /proc/scsi/scsi
Attached devices:
Host: scsi0 Channel: 00 Id: 00 Lun: 00
Vendor: HP Model: Ultrium 5-SCSI Rev: I3BW
Type: Sequential-Access ANSI SCSI revision: 06
Host: scsi0 Channel: 00 Id: 00 Lun: 01
Vendor: HP Model: MSL G3 Series Rev: 1000
Type: Medium Changer ANSI SCSI revision: 05
Host: scsi1 Channel: 00 Id: 00 Lun: 00
Vendor: HP Model: Ultrium 5-SCSI Rev: I3BW
Type: Sequential-Access ANSI SCSI revision: 06
Host: scsi3 Channel: 00 Id: 00 Lun: 00
Vendor: TEAC Model: DV-28S-W Rev: C.2D
Type: CD-ROM

Or, search quantum in /var/log/messages* or dmesg

Or reboot the server, and at redhat boot, you must see a line about the drive (previous to reboot, remove the option rhgb in /boot/grub/grub.conf) in order to have at boot level, only text, no graphic mode)

Last edited by SolarMax; 03-21-2012 at 12:51 PM..
 

Previous Thread | Next Thread

8 More Discussions You Might Find Interesting

1. HP-UX

TAPE drive

I have used ioscan -fnC tape and the system identified the tape drive. what is the command to show a listing of what is on the tape? I have used ls /dev/rmt/rmt0 to no avail. can anyone help? Thanks in advance (10 Replies)
Discussion started by: Randydog
10 Replies

2. Solaris

Help with tape drive

Hey folks, Linux admin here, forced to use Opensolaris to try to use ufsdump/ufsrestore to get some data of some old tapes. I've got Opensolaris 2009.06 on x86 and a Sony SDX-700V. As a "control" experiment, I booted the system with a Linux live CD and the tape drive worked perfectly. ... (2 Replies)
Discussion started by: eddy_sysad
2 Replies

3. SCO

Tape Drive Configuration

Dear All, I have a tape drive which has worked for offer 3yrs properly on SCO Openserver Release = 3.2v5.0.5. I tried to clean it all invain. I did a fresh installation of unix of the same OS and did the configuration still didn't bear fruits. The tape is a scsi and the configuration is as... (4 Replies)
Discussion started by: njoroge
4 Replies

4. AIX

Tape drive defined

Hello everyone I have a problem with one of my drives in an aix box. The library is a 3583 and Aix is 5.3 TL9 The problem was that the fibre channel not work and I change the fibre but when I logging to the aix box I got this in the rmt3 lsdev | grep rmt rmt0 Available 03-08-00-6,0... (4 Replies)
Discussion started by: lo-lp-kl
4 Replies

5. AIX

Tape Drive Problem.

Dear all, I have ultriam3 tape. It is connected my LPAR. I have that the Sl.Nos. and slot number. but run the cfmgr i am not getting the tape drive. I have fired the command lsdev -Cc tape but no reply. how will i configure the tape in LPAR? Please suggest. It is very urgent. (3 Replies)
Discussion started by: pernasivam
3 Replies

6. AIX

Tape Drive

I have tape drive in one Lpar. when i saw that time tape is in defined state. After that i deleted the tape drive using the rmdev -R command. Then fired the cfgmgr -v command. But I am not getting the tape drive. Now the drive is even not in defined state also. It is not shown the tape drive. How... (1 Reply)
Discussion started by: pernasivam
1 Replies

7. UNIX for Dummies Questions & Answers

tape drive

Hi, I need to restore my tape backup, when I type "tape status" it gives; status : ready beginning-of-tape write-protected soft errors : 0 hard errors : 0 underruns : 3 but... (4 Replies)
Discussion started by: alisevA3
4 Replies

8. Solaris

type of tape drive

Hello Expert, I'm new from unix I just want to ask how to check what particullar tape drive installed on my SUN Ultra 450. thanks (1 Reply)
Discussion started by: eykyn17
1 Replies

Featured Tech Videos