Visit Our UNIX and Linux User Community

Help!! Failing HP-UX 11 system disk

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Help!! Failing HP-UX 11 system disk
# 1  
Old 11-13-2009
Help!! Failing HP-UX 11 system disk

Firstly, system setup -

HP900 K460, 3 internal hard drives that make up the system volume group(vg00) no software mirroring

HP-ux version 11.00

2 Nike 20 raid arrays attached, fully populated with 40 4gb hot swap drives(All used in production environment)

I have 3 disks that make up my root volume group(VG00). 1 of them is making a very load noise so I think its going to fail sometime soon. (Not sure which one)

I also have a number of other volume groups/disks running on 2 nike 20 disk arrays

The questions I have are -

I would like to know if its possible to clone or copy the failing disk onto another drive whilst it is still running then boot from the cloned disk.(I have no spare drive so will need to add one?

I have a make_tape_recovery backup, if I have to restore from that tape(Not sure how I do that) will I also need to restore all the other volume groups even though they are on separate disks or will they continue to function once the system has been restored from the tape.

I vaguely remember doing a recovery about 8 years ago using the make_tape_recovery which worked fine and the other disks carried on working

I'm a bit of a Unix novice so step by step instructions would be great

Just to be doubly sure, can you confirm the make_tape_Recovery options I should use to ensure I can restore my system disks should the noisy disk fail.

Hi there, sorry for long post, I've just checked the drives in SAM and 1 of them is a 4gb Swap disk(Lvol9) if that is the failing disk, is it possible to remove the swap disk, replace with new disk and add swap to that disk(If this makes sense). I'm assuming in this instance I can just delete the swap
would this be right?

Last edited by rees_a; 11-13-2009 at 09:52 AM..

Previous Thread | Next Thread
Test Your Knowledge in Computers #816
Difficulty: Medium
In CSS, E#myid matches an E element with a 'myid' class name.
True or False?

10 More Discussions You Might Find Interesting

1. AIX

Failing to add new NetApp disk AIX 7.1 - but no error

Hello, AIX 7.1 - several NetApp disks already running. Trying to install a new one. Storage folks provision it. I run cfgmgr - nothing. no new disks show up in "lsdev", "sanlun lun show" shows no new device. No errors, just nothing. Storage guys disconnect it and attaches to another aix server -... (5 Replies)
Discussion started by: sid
5 Replies

2. Solaris

Recover failed system disk

I have an oldish Solaris 10 system (SunFire x4240), which due to a recent heating event in the server room, lost it's system disk. I have rsync backups of all the other (data) disks, but apparently I do not have a backup of /. :-( I can start the machine up in failsafe mode, but running fsck on... (4 Replies)
Discussion started by: jj5406
4 Replies

3. Solaris

backup the whole system to a usb disk.

Hi dears, im working with a sun sparc server(M4000) , solaris 10 installed. I need a little help, because i wanna know if is it possible to backup the whole system in a usb disk. Im gonna explain you a little more why i want to do it. Currently i have installed a Solaris 10 working with... (5 Replies)
Discussion started by: botella
5 Replies

4. Infrastructure Monitoring

SNMP responses failing under high system load

Greetings, I've got a Zenoss v2.5 server monitoring a large video encoding farm. Needless to say, these systems are under high bandwidth and CPU utilization the majority of the time. What I'm running into is that, occasionally, these systems will fail to respond to a standard SNMP request,... (1 Reply)
Discussion started by: Karunamon
1 Replies

5. UNIX for Dummies Questions & Answers

copy failing disk to Spare

Hi Guys, I have a failing 4gb (c0t5d0) drive that contains lvol4 -8 on hp-ux. It's not the boot disk but is part of VG00 volume group. Within that group, I have a disk (c0t4d0) of the same size that has 1 lvol on it for swap(4gb) I also have a seperate 1.5 gb swap volume on another physical disk... (1 Reply)
Discussion started by: rees_a
1 Replies

6. UNIX for Dummies Questions & Answers

Mounting a floppy disk in System V

Hello all! I just recently inherited a mid-90s gateway full tower system (Original Pentium, SIMM style RAM, etc.). I had always wanted to try an old version of UNIX, and having come across a copy of AT&T System V R4 decided that the time was ripe. There were 30 disks total, and after booting to... (1 Reply)
Discussion started by: Northcott
1 Replies

7. UNIX for Advanced & Expert Users

Failing to write retrieve script for tape to disk conversion

I have the below script which has been written to retrieve files from tape drive i.e. TSM server. Now i have to write the script using UNIX commands for retrieve operation but I am not able to proceed. The script is: #!/usr/local/bin/expect -f set timeout 1800 set file spawn $env(SHELL)... (0 Replies)
Discussion started by: hrsaurav
0 Replies

8. Filesystems, Disks and Memory

Mirror system disk

I have a SUN 440 running Solaris 8 that is generating funny errors on /dev/dsk/c1t0d0 and I would like to dupe the drive(the non offending drives are removed for this process), swap it with the dupe and reboot. From what I have read, the process seems simple: dd if=/dev/dsk/c1t0d0... (1 Reply)
Discussion started by: hardyj
1 Replies

9. Shell Programming and Scripting

adding a disk to unix system.

Hello everybody, I am traying to add a new external hard disk (300 GB Seagate ST3300007LW) to our Ultra-I SUN Workstation running Solaris 2.6 operating system. System recognizes the hard disk on target id=13, and I am able to reboot with the command "boot -r". However the "format" command... (0 Replies)
Discussion started by: geophysics
0 Replies

10. Filesystems, Disks and Memory

System crash and Disk erasure !!!

I need some expert help, and would appreciate any feedback on the following problem: After power outage the machine didn't allow the login. When we checked it , it looked like both disks were completely empty. Luckily, we have a backup machine, and we can restore the disks. Has anybody seen... (3 Replies)
Discussion started by: DGoubine
3 Replies

Featured Tech Videos