Need fileset bos.adt.lIBM from AIX 5.3 (or just lIBM.a)


 
Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers Need fileset bos.adt.lIBM from AIX 5.3 (or just lIBM.a)
# 1  
Old 12-19-2019
Need fileset bos.adt.lIBM from AIX 5.3 (or just lIBM.a)

Hello, I'm in search of libm.a (from fileset bos.adt.libm) for AIX 5.3. It comes on the AIX 5.3 OS installation CD. The eBay reseller who pre-installed AIX 5.3 on my RS/6000 P43 didn't include this optional fileset when installing. I've been round and round with IBM sales (who send me to tech support, who then send me back to sales). I can't get access because AIX 5.3 is no longer supported so they can't link a license to my IBM account...and the hardware is not supported with the latest AIX so can't go that route. The eBay reseller will send me an ISO of the 5.3 install CD...for $90, yikes. I just need one file, please, anybody! I'm just trying to compile a few benchmark programs that need the math library so I can do some benchmarking on this eBay find. A nice person from this forum is going to try and find some 5.3 CDs in his stash but can't get to it until next year, so just trying to find the file in the meantime. Thanks! Happy Holidays.
# 2  
Old 12-20-2019
Sorry to disappoint you, but it is against our policy here for any user to provide pirated or commercial software to anyone, for any reason; unless that software is in the public domain (and is licensed so it can be shared).

Sending private messages requesting such software will result in being banned from the site.

So, sorry to disappoint you, but this is not the place to request free copies of licensed, commercial IBM software.

You said, in your post:

Quote:
The eBay reseller who pre-installed AIX 5.3 on my RS/6000 P43 didn't include this optional fileset when installing.
My best suggestion is to resolve this issue with your eBay IBM reseller, or with IBM.

Best regards and good luck.

Sorry we cannot be more help on this.
This User Gave Thanks to Neo For This Post:
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

Missing Base level fileset of bos.adt.debug

I need to install "bos.adt.debug" in AIX ( version 6100-06-05-1115). I found the right bff U818918 and I smitty to install it and encountered the "missing requisites" error as attached in which missing the "base level fileset" bos.adt.debug 6.1.0.0. And I couldn't find this fileset from the... (3 Replies)
Discussion started by: bshcheng
3 Replies

2. AIX

Missing base level fileset for "bos.loc.utf.EN_US"

I need to install "bos.loc.utf.EN_US" in AIX ( version 6100-06-05-1115). I found the right bff U845493 and I smitty to install it and encountered the "missing requisites" error in which missing the "base level fileset" . And I couldn't find this fileset from the Internet for long. Do any one able... (2 Replies)
Discussion started by: bshcheng
2 Replies

3. AIX

broken fileset bos.net.ipsec.keymgt

hi Guys, after an TL update from ML3 to TL10, bos.net.ipsec.keymgt fileset got broken. Although IPsec is not used, we like to all installations identical. After removing the fileset, I tried to reinstall with options overwrite or 'automatically install prereq.' The installation fails. ... (2 Replies)
Discussion started by: raba
2 Replies

4. AIX

fileset for aix

Hello I was looking for this fileset "devices.fcp.changer" I looking on the cd media but I cant findt it. The version of Aix is 6.1 All this is because Im trying to connect a disk from Hitachi, everything its look to be fine. but when Im type cfgmgr I got this message. cfgmgr... (1 Reply)
Discussion started by: lo-lp-kl
1 Replies

5. AIX

Need AIX 5.3 bos.adt.libm

We have an older AIX RS 6000 and had the hard drive die on us. I was able to get the hard drive replaced and it came with AIX 5.3 installed on it but is missing a component that we need. I am trying to install our C+ and Fortran compilers but they require the bos.adt.libm module and I do not have... (3 Replies)
Discussion started by: fredn
3 Replies

6. AIX

Where do I get bos.adt.debug fot AIX 6.1 ?

Hello, Can't find this package anywhere: Searched all AIX 6.1 CD's - nothing Serched expansion pack - nothing Where do I get it ? thanks Vilius ---------- Post updated at 01:39 PM ---------- Previous update was at 10:58 AM ---------- Ok this was my mistake. bos.adt.debug was... (1 Reply)
Discussion started by: vilius
1 Replies

7. Solaris

libm.so.1 (SUNW_1.1) error while building

I am trying to build a product which is depend on system library and getting below error. How to resolve below Error:- ldd /finder3/baseline/95/ed/src/lib/libcartoGraphCPP.so libsunmath.so.1 => /opt/SUNWspro/SC4.2/lib/libsunmath.so.1 libm.so.1 => /usr/lib/libm.so.1... (1 Reply)
Discussion started by: shafi2all
1 Replies

8. Solaris

Error:: libm.so.2:open failed

Hi, I am working with solaris 9 and I want to install perforce on that,so I downloaded the p4v.bin file and try to install it by the command ./p4v after that it is giving the error--- ld.so.1: ./p4v.bin: fatal: libm.so.2: open failed: No such file or directory Killed I am not... (3 Replies)
Discussion started by: smartgupta
3 Replies

9. AIX

bos.adt.libm.5.1.0.0 needed

Could anyone help me to get bos.adt.libm.5.1.0.0 package for AIX system? Thanks a lot. progua gmai.com (3 Replies)
Discussion started by: progua
3 Replies

10. AIX

Can I download bos.adt.libm somewhere

I am compiling something on AIX 5.1 on RS6000. It turn out to need this fileset installed. I don't have any cd media in hand for the moment. Can I get it from the web? Thanks for any reply. BG (4 Replies)
Discussion started by: matrix01
4 Replies
Login or Register to Ask a Question

Featured Tech Videos