Unable to edit grub2 boot screen in centos 7

 
Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers Unable to edit grub2 boot screen in centos 7
# 1  
Old 12-03-2016
Question Unable to edit grub2 boot screen in centos 7

I have centos 7 gui installed on vmware workstation12 on my laptop.WhenI want to pause my splash screen while starting my centos 7 using the 'esc key' nothing happens and the system just boots up.I also see a entry for aci_memory_fail... entry during the boot process.help me fix the system.
Unable to edit grub2  boot screen in centos 7-centos-7-boot-entrypng
# 2  
Old 12-03-2016
You created this thread a few hours ago and I thought that I'd leave it for someone with greater knowledge than me. However, so far, no replies.

So here goes.

As far as I remember, the ESC key to interrupt Grub boot has been deprecated. I think that to interrupt boot on Grub2 you need to hold down a SHIFT key but I can't remember whether it's the left or right SHIFT key (or whether it even matters). Hold a SHIFT key for the whole boot process and see what happens.

Any member reading this and know whether I'm right or wrong please do let me and the OP know because I'm not sure either.

Hope that does help.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Red Hat

GRUB2 + UEFI issue, new entry each boot

Hello This is happening on: 3.13.7-200.fc20.x86_64 This happened already some weeks ago, until now i didn install linunx onto this machine, as i had to turn in the laptop to the service center so they could fix the UEFI flash storage. Either way, its happening again. as i installed Fedora 20... (1 Reply)
Discussion started by: sea
1 Replies

2. Linux

Unable to send email with sendmail from PHP 5.3 on CentOS VM

I have a longstanding issue on my CentOS 5.6 VM where I am unable to send email from my PHP application. This is the last bunch of lines from my /var/log/maillog file. Feb 14 10:29:16 dev53 sendmail: s1EATEEo004637: Authentication-Warning: www.craig.dev-crmpicco.lan: apache set sender to... (2 Replies)
Discussion started by: crmpicco
2 Replies

3. UNIX for Dummies Questions & Answers

UNIX script unable to edit

Hello every one, I am a newbie , I am trying to run the script .sh file , but when I run this, I need this backup file to store at some location called " /A/B " ,but this location should only consist the latest backup file. which mean at any time this location only consists the latest backup... (2 Replies)
Discussion started by: karthik25
2 Replies

4. UNIX for Dummies Questions & Answers

CentOS machine does not boot!

Hello, one of my machine ,does not boot! check the pic and kindly help! Thx in advance! (0 Replies)
Discussion started by: ahmedamer12
0 Replies

5. Solaris

Screen blank on boot up

I have a SunFire V490 Recently when the server is rebooted the screen goes blank from when the CDE is shutdown to when it is started up again. Has anyone got any ideas what might be causing this? I've had a quick look in messages but can't find anything in there. I've had a look at... (2 Replies)
Discussion started by: sonic72
2 Replies

6. Debian

Grub2 (dual boot, dmraid) cannot run Debian6

Hello, firstly excuse for my poor english. I have a busybox error when I try to run Debian 6. It's like Grub cannot find root (initramfs) My system is: - RAID0 with dmraid - /boot ext2 (from moonOS installation --ubuntu based--) - ext4 (moonOS wich have the Grub2 installation, where I... (0 Replies)
Discussion started by: neutralTTY
0 Replies

7. UNIX for Dummies Questions & Answers

installing centos dual boot with ubuntu

I have installed ubuntu desktop on my hard drive and I gave it all the hard drive. Now I want to repatriate the hard disk and give half of it to anther ext4. How do I do that? Can I do it fron with in the ubuntu? Second when I install the centos, how can I make to recognize the ubuntu and... (0 Replies)
Discussion started by: programAngel
0 Replies

8. Red Hat

Unable to Start X in Centos - VPS - SSH

# startx xauth: creating new authority file /root/.serverauth.18174 X Window System Version 7.1.1 Release Date: 12 May 2006 X Protocol Version 11, Revision 0, Release 7.1.1 Build Operating System: Linux 2.6.18-53.el5 i686 Red Hat, Inc. Current Operating System: Linux server1.... (0 Replies)
Discussion started by: mselvaprakash
0 Replies

9. UNIX for Dummies Questions & Answers

In vi, any way to prevent :edit from repositioning the screen?

I am working on a project where I need to make many changes to files, both inside and outside of the vi editor. I make small changes manually right in vi, and I have a script that I run from another session that I use to make bigger changes to the files using sed. After running my script from... (2 Replies)
Discussion started by: RickS
2 Replies

10. Windows & DOS: Issues & Discussions

Dual boot XP and Centos 5.x using the NTLDR bootloader

How can one dual boot Windows XP sp2 and Centos 5.x using the NTLDR bootloader? I wanted to install CentOS onto a spare partition on a machine with Windows XP already installed, leaving the MBR as it was and using the NTLDR bootloader. (2 Replies)
Discussion started by: proactiveaditya
2 Replies
Login or Register to Ask a Question

Featured Tech Videos