Apache not working


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
# 1  
Apache not working

I have installed apache2 on ubuntu 16.00 and checked the logs and no errors


Code:
apt list --installed | grep apache2

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

apache2/xenial-updates,xenial-security,now 2.4.18-2ubuntu3.5 amd64 [installed]
apache2-bin/xenial-updates,xenial-security,now 2.4.18-2ubuntu3.5 amd64 [installed,automatic]
apache2-data/xenial-updates,xenial-updates,xenial-security,xenial-security,now 2.4.18-2ubuntu3.5 all [installed,automatic]
apache2-utils/xenial-updates,xenial-security,now 2.4.18-2ubuntu3.5 amd64 [installed,automatic]
 journalctl -u apache2
-- Logs begin at Thu 2017-12-07 11:47:37 GMT, end at Thu 2017-12-07 17:05:11 GMT
Dec 07 11:47:38 icinga-new systemd[1]: Starting LSB: Apache2 web server...
Dec 07 11:47:38 icinga-new apache2[1253]:  * Starting Apache httpd web server ap
Dec 07 11:47:39 icinga-new apache2[1253]:  *
Dec 07 11:47:39 icinga-new systemd[1]: Started LSB: Apache2 web server.
Dec 07 15:05:19 icinga-new systemd[1]: Stopping LSB: Apache2 web server...
Dec 07 15:05:19 icinga-new apache2[3657]:  * Stopping Apache httpd web server ap
Dec 07 15:05:20 icinga-new apache2[3657]:  *
Dec 07 15:05:20 icinga-new systemd[1]: Stopped LSB: Apache2 web server.
Dec 07 16:04:08 icinga-new systemd[1]: Starting LSB: Apache2 web server...
Dec 07 16:04:08 icinga-new apache2[5407]:  * Starting Apache httpd web server ap
Dec 07 16:04:09 icinga-new apache2[5407]:  *
Dec 07 16:04:09 icinga-new systemd[1]: Started LSB: Apache2 web server.
Dec 07 16:44:48 icinga-new systemd[1]: Stopping LSB: Apache2 web server...
Dec 07 16:44:48 icinga-new apache2[20314]:  * Stopping Apache httpd web server a
Dec 07 16:44:49 icinga-new apache2[20314]:  *
Dec 07 16:44:49 icinga-new systemd[1]: Stopped LSB: Apache2 web server.
Dec 07 16:44:49 icinga-new systemd[1]: Starting LSB: Apache2 web server...
Dec 07 16:44:49 icinga-new apache2[20338]:  * Starting Apache httpd web server a
Dec 07 16:44:50 icinga-new apache2[20338]:  *
Dec 07 16:44:50 icinga-new systemd[1]: Started LSB: Apache2 web server.
Dec 07 16:44:50 icinga-new systemd[1]: Reloading LSB: Apache2 web server.
Dec 07 16:44:50 icinga-new apache2[20420]:  * Reloading Apache httpd web server
Dec 07 16:44:50 icinga-new apache2[20420]:  *

---------- Post updated at 01:13 PM ---------- Previous update was at 01:08 PM ----------

Code:
[Thu Dec 07 11:47:38.996045 2017] [mpm_prefork:notice] [pid 1347] AH00163: Apach
e/2.4.18 (Ubuntu) configured -- resuming normal operations
[Thu Dec 07 11:47:38.996544 2017] [core:notice] [pid 1347] AH00094: Command line
: '/usr/sbin/apache2'
[Thu Dec 07 15:05:19.992732 2017] [mpm_prefork:notice] [pid 1347] AH00169: caugh
t SIGTERM, shutting down
[Thu Dec 07 16:04:08.370660 2017] [mpm_prefork:notice] [pid 5425] AH00163: Apach
e/2.4.18 (Ubuntu) configured -- resuming normal operations
[Thu Dec 07 16:04:08.370716 2017] [core:notice] [pid 5425] AH00094: Command line
: '/usr/sbin/apache2'
[Thu Dec 07 16:44:48.635402 2017] [mpm_prefork:notice] [pid 5425] AH00169: caugh
t SIGTERM, shutting down
[Thu Dec 07 16:44:49.685624 2017] [mpm_prefork:notice] [pid 20356] AH00163: Apac
he/2.4.18 (Ubuntu) configured -- resuming normal operations
[Thu Dec 07 16:44:49.685675 2017] [core:notice] [pid 20356] AH00094: Command lin
e: '/usr/sbin/apache2'
[Thu Dec 07 16:44:50.908824 2017] [mpm_prefork:notice] [pid 20356] AH00171: Grac
eful restart requested, doing restart
[Thu Dec 07 16:44:50.911178 2017] [mpm_prefork:notice] [pid 20356] AH00163: Apac
he/2.4.18 (Ubuntu) configured -- resuming normal operations
[Thu Dec 07 16:44:50.911183 2017] [core:notice] [pid 20356] AH00094: Command lin
e: '/usr/sbin/apache2'
[Thu Dec 07 16:52:43.741223 2017] [mpm_prefork:notice] [pid 20356] AH00169: caug
ht SIGTERM, shutting down
[Thu Dec 07 16:52:54.984472 2017] [mpm_prefork:notice] [pid 21295] AH00163: Apac
he/2.4.18 (Ubuntu) configured -- resuming normal operations
[Thu Dec 07 16:52:54.984530 2017] [core:notice] [pid 21295] AH00094: Command lin
e: '/usr/sbin/apache2'
[Thu Dec 07 17:04:49.282153 2017] [mpm_prefork:notice] [pid 21295] AH00169: caug
ht SIGTERM, shutting down
[Thu Dec 07 17:04:50.333958 2017] [mpm_prefork:notice] [pid 21377] AH00163: Apac
he/2.4.18 (Ubuntu) configured -- resuming normal operations
[Thu Dec 07 17:04:50.334008 2017] [core:notice] [pid 21377] AH00094: Command lin
e: '/usr/sbin/apache2'
[Thu Dec 07 17:05:09.430777 2017] [mpm_prefork:notice] [pid 21377] AH00169: caug
ht SIGTERM, shutting down
[Thu Dec 07 17:05:10.479046 2017] [mpm_prefork:notice] [pid 21443] AH00163: Apac
he/2.4.18 (Ubuntu) configured -- resuming normal operations
[Thu Dec 07 17:05:10.479094 2017] [core:notice] [pid 21443] AH00094: Command lin
e: '/usr/sbin/apache2'


Moderator's Comments:
Mod Comment Please use correct CODE tags as required by forum rules!

Last edited by RudiC; 12-07-2017 at 01:30 PM.. Reason: Changed HTML to CODE tags.
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Disk Space Utilization in HTML format working in one environment and not working on the other

Hi Team, I have written the shell script which returns the result of the disk space filesystems which has crossed the threshold limit in HTML Format. Below mentioned is the script which worked perfectly on QA system. df -h | awk -v host=`hostname` ' BEGIN { print "<table border="4"... (13 Replies)
Discussion started by: Harihsun
13 Replies

2. Shell Programming and Scripting

Working web service call not working with curl

Hello, Newbie here, I have a perfectly well working web service call I can issue from chrome (PC Windows 10) and get the results I want (a dimmer being turned on in Fibaro Home Center 2 at level 40) I am not allowed to post urls but the below works with http and :// and... (3 Replies)
Discussion started by: abigbear
3 Replies

3. Red Hat

Apache chown on its files not working

Hello, My apache user generate one file : # ls -lsa /tmp/reference_file.csv 76 -rwxrwxrwx 1 apache apache 69921 Aug 16 14:14 tmp/reference_file.csv the user and the group belong to apache, but when i am trying to change it : su -l apache -s /bin/bash -bash-3.00$ whoami apache... (7 Replies)
Discussion started by: cterra
7 Replies

4. Red Hat

Process not running: /opt/java15/jdk/bin/java -classpath /opt/apache/apache-ant-1.7.0-mod/lib/ant-la

Have no idea on what the below error message is: Process not running: /opt/java15/jdk/bin/java -classpath /opt/apache/apache-ant-1.7.0-mod/lib/ant-launcher.jar org.apache.tools.ant.launch.Launcher -buildfile build.xml dist. Any help? (3 Replies)
Discussion started by: gull05
3 Replies

5. Shell Programming and Scripting

Automating pbrun /bin/su not working, whenever manually it is working using putty

I am trying to automate a script where I need to use pbrun /bin/su but for some reason it is not passing thru the pbrun as my code below. . ~/.bash_profile pbrun /bin/su - content c h 1 hpsvn up file path I am executing this from an external .sh file that is pointing to this scripts file... (14 Replies)
Discussion started by: jorgejac
14 Replies

6. UNIX for Dummies Questions & Answers

Subdomain is not working, debian, apache

Hi, I use debian jessie, apache. I am not allowed to post links here at this forum, I am new user. I made subdomain porodin.predicsasa.com and it is working, vhost file is porodin.conf in /etc/apache2/sites-available then I copied vhost file and made it hosting.conf, did a2ensite hosting and it... (5 Replies)
Discussion started by: alanford
5 Replies

7. Web Development

Apache module development on apache 2.2

Hi, I'm new to developing modules for Apache. I understand the basics now and can develop something simple which allows a 'GET' request to happen, but what I want to do is actually 'POST' information to my site. I know the basic POST Request works and I can see that it is post by looking at... (2 Replies)
Discussion started by: fishman2001
2 Replies

8. Linux

Apache/2.2.25 VirtualHost not working

I am having problems in implementing the virtual hosts here in my server. I have this one cloud dev server: Amazon Linux AMI release 2013.03 (based on RHEL like CentOS) with Apache 2.2.25 installed and I'm trying to create 2 virtual hosts: test-kalc.tk and test2-kalc.tk. If I go to... (2 Replies)
Discussion started by: jpdoria
2 Replies

9. Shell Programming and Scripting

Script not working in cron but working fine manually

Help. My script is working fine when executed manually but the cron seems not to catch up the command when registered. The script is as follow: #!/bin/sh for file in file_1.txt file_2.txt file_3.txt do awk '{ print "0" }' $file > tmp.tmp mv tmp.tmp $file done And the cron... (2 Replies)
Discussion started by: jasperux
2 Replies

10. Web Development

Apache to Tomcat forwarding not working properly

Hi, I am facing some problem with Apache to Tomcat forwarding. I have Tomcat (6.0.18) behind Apache (2.2). I want to use ‘https’ for receiving request from the client. This request, when forwarded by Apache to Tomcat, will use ‘http’. My application’s name is ‘abc’, which is deployed in... (1 Reply)
Discussion started by: Technext
1 Replies

Featured Tech Videos