Not able to login through JDS but able to login through CDE


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
Operating Systems Solaris Not able to login through JDS but able to login through CDE
# 1  
Not able to login through JDS but able to login through CDE

Dear All

I am in a strange situation where I have install the Solaris 10 5/08 OS on Netra 1280 server. When I connect it through my laptop so that I can take the GUI from xmanager. When I try to login as root or any other users also through Java Destop Environment which accepted it after few seconds ( 5-7 seconds) before displaying icons on the JDE, disconnected through Xmanager. But When I Log in through root or any other users in CDE Environment, I simply get connected and display the icons every thing on the desktop and also not disconnected through CDE environment.

And Same things happen with another 1280 server also. I have installed Entire Distribuation Plus OEM software group on both the netra 1280 servers
Kindly help me to get through this problem.

I also believe that it s not a network issue as I directly connected my laptop to the servers through single cable



Regards
# 2  
I never use the JDS, also SUN says CDE will be deprecated.

sometimes after you patch your OS these problems go

Last edited by DukeNuke2; 01-04-2009 at 09:34 AM..
# 3  
Is there any specific patch for this issue as I am not able to find any patch

Regards
# 4  
Quote:
Originally Posted by girish.batra
Is there any specific patch for this issue as I am not able to find any patch

Regards
I'm not sure if there's a specific patch for this specific problem, but there are patches for JDS.

What I really suggest is, if you have support for your Sun server, ask the support to install the recommended patch as per the EIS standards, there's a high chance that the problem will go after that.
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #193
Difficulty: Easy
Python was selected the Programming Language of the Year in 2007, 2010, and 2018.
True or False?

10 More Discussions You Might Find Interesting

1. HP-UX

Cant get a remote desktop login through CDE

Hi all, I cant get a remote desktop login through CDE only with root user. There are messages in the Xerror file: /usr/bin/X11/xset: bad font path element (#0), possible causes are: Directory does not exist or has wrong permissions Directory missing fonts.dir Incorrect font... (5 Replies)
Discussion started by: the0m3n
5 Replies

2. UNIX for Dummies Questions & Answers

Can't login on CDE AIX 4.2

Hi, can somebody please, please help me? After a power loss and server restart my server running AIX 4.2.2 could not boot. Following the procedure in my user guide I checked the hd's with # fsck -y /dev/hd1 # fsck -y /dev/hd2 # fsck -y /dev/hd3 # fsck -y /dev/hd4 # fsck -y /dev/hd9var ... (4 Replies)
Discussion started by: semso
4 Replies

3. AIX

Can't login on CDE AIX 4.2

Hi, can somebody please, please help me? After a power loss and server restart my server running AIX 4.2.2 could not boot. Following the procedure in my user guide I checked the hd's with # fsck -y /dev/hd1 # fsck -y /dev/hd2 # fsck -y /dev/hd3 # fsck -y /dev/hd4 # fsck -y /dev/hd9var I... (0 Replies)
Discussion started by: semso
0 Replies

4. HP-UX

Help with CDE Root Login

Dear Forum, I had this problem initially with HPUX 11.23, all users including root could not login via CDE or telnet. Then after some workarounds, it resolved by resetting root password via console login. After enabling back all users to login normally (via CDE or telnet), only root can not... (4 Replies)
Discussion started by: irda
4 Replies

5. UNIX for Advanced & Expert Users

CDE Login Banner

I'm having problem with the CDE pre login banner. I configured the c/usr/dt/config/C/Xresources file to add my warning message: Dtlogin*greeting.labelString: My Banner I then modified the Dtlogin*greeting*fontList to display the message in smaller text. This did not work. ... (1 Reply)
Discussion started by: equismorio
1 Replies

6. Solaris

CDE Remote Login is not Working !!!

Hi , I have SunBlade 150 Workstation (Solaris 9), I installed the OS again then when I try to login to any server using ( Options > Remote Login > Enter Host Name) after I entered any host name nothing happened just white page for 2 or 3 mintues then the login screen reseted to the local... (4 Replies)
Discussion started by: adel8483
4 Replies

7. HP-UX

11.0 fresh install: I never see CDE Login

I've just completed a fresh install of HP-UX 11.0 on my 712/80 and everything starts up fine until it gets to the point where X kicks off and I believe at this point is supposed to launch into the CDE login. It just sits there on the blank X screen with the X cursor for a minute or so then BEEPS... (9 Replies)
Discussion started by: ErikTheHAck
9 Replies

8. HP-UX

root login problem in cde

Hi All, I m facing a problem that, i m not able to login as root user on cde on hp-ux 11.00, i can login as root on commond line as well as telnet. Thanks in Advance for help. Regards, Awadhesh (2 Replies)
Discussion started by: Awadhesh
2 Replies

9. HP-UX

CDE login Problem for root user only

Hi All, I m facing a problem that, i m not able to login as root user on cde on hp-ux 11.00, i can login as root on commond line as well as telnet. Thanks in Advance for help. Regards, Awadhesh (1 Reply)
Discussion started by: Awadhesh
1 Replies

10. UNIX for Dummies Questions & Answers

CDE login vs. X-windows

Hi, I'm new to the whole X-windows environment. Need help please.. Believe it or not- I have a licensed "Reflection". I use the XDMCP host, and I can see 4 servers there. 2 of the servers are aix servers: one is ver 4.3, the other one is ver 5. When I open a session to the aix4.3 a large... (2 Replies)
Discussion started by: sunbird
2 Replies

Featured Tech Videos