Visit Our UNIX and Linux User Community


Reclaiming EMC disks after losing paths


 
Thread Tools Search this Thread
Operating Systems Solaris Reclaiming EMC disks after losing paths
# 1  
Old 09-29-2006
Reclaiming EMC disks after losing paths

First time writer....take it easy on me.

I had a situation where I lost all paths to EMC disk. There was a failure on the EMC frame. After that was repaired, my server had a difficult time reclaiming all disks and veritas had marked the disks as failed. Veritas was confused. What are some of the files that need to be cleaned up with veritas so that these disks no longer appear as failed?

SERVERNAME:/root# vxdisk list | grep fail
- - datadg02 datadg failed was:c4t30d1s2



I tried a reboot reconfigure but it wasnt helping. It wouldnt reconfigure all the disks.

Running VRTS 4.1 with Solaris 5.8 kernel patch level 117350-29.

If you need more info on the system, let me know.

Thanks.

-S
# 2  
Old 09-29-2006
Post the full output of the following:

vxdisk -o alldgs list

vxprint -hqt

and the vxdmp information for all controllers.
# 3  
Old 09-29-2006
Unfortunatly, I dont have this information. The issue was resolved by another SA who fixed the issue. I havent been able to get the fix although it did involve a reboot. I was wondering what files were involved on the veritas end. I will repost if i experience the same issue. But a simple explanation of how veritas works with EMC disks would be pretty good to have.

-S
# 4  
Old 09-30-2006
Veritas doesn't teat EMC arrays any different from any other disks/arrays, would could encounter the same situation with hardware failure on any disk type.

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Reclaiming space SVM

Hi I have a solaris 10 server, that we no longer will be used, and the system has it storage on the NetApp. Most of the file systems that I have already umounthave the following entry on /etc/vfstab: df -h /ora* Filesystem size used avail capacity Mounted on /dev/md/dsk/d400... (2 Replies)
Discussion started by: fretagi
2 Replies

2. Solaris

Modifying properties to use scsi-3 reservation for disks with two paths in sun cluster

Hi I am having two node cluster. I was trying to change the to use scsi3 reservation for all disks having two paths. Please let me know where I went wrong or there any issue to implement the same. On node1 bash-3.2# cldev status === Cluster DID Devices === Device Instance ... (8 Replies)
Discussion started by: sb200
8 Replies

3. UNIX for Dummies Questions & Answers

Losing Time

Our Unix system is losing a considerable amount of time each day, and our support service company says our motherboard is the cause. They "upgraded" us 5 years ago to basically the same thing as what we had previously, and are looking to "upgrade" us again now for about $5,000... I think... (23 Replies)
Discussion started by: Big Z
23 Replies

4. Forum Support Area for Unregistered Users & Account Problems

Losing the connection

Hi. Recently when I'm logged in to site after some seconds, for instance, I lose the connection and need sign in again. It happens on Firefox and Chrome. Or another example, when I'm logged in to site and click on my nick name (right up corner) I lose the connection to site. User: tiago ... (0 Replies)
Discussion started by: Unregistered
0 Replies

5. Emergency UNIX and Linux Support

losing ESSID

Hey guys, facing a weird issue - hoping someone might be able to help. The wireless network on my laptop is configured with a static IP address. (not using nm) When i take the laptop out of the range (or i power the router down) the essid is becoming "off/any". When i'm back in range the... (6 Replies)
Discussion started by: moshe88
6 Replies

6. Shell Programming and Scripting

Losing zero in while read

I'm using a while read statement to read in lines from a file, if a value (for example) is 1000.10 in a field, the last zero is removed leaving 1000.1 does anyone know a way to keep the field as it is in the original file? (1 Reply)
Discussion started by: gefa
1 Replies

7. Solaris

Problems fetching EMC disks to Solaris OS.

Hi, I have a nasty little problem with my disks on my system My system configuration is as follows Sunv890 with sunos 9 connected tot a IBM6800 SAN using a 2port 2 GB qla2342 adapter. We have bought a EMC SAN. The company who sold us the san, said that it would be no problem connecting the... (10 Replies)
Discussion started by: orac
10 Replies

8. AIX

Configurin EMC SAN disks on AIX

This may sound like an absolute rookie question, and it is. I have been working on Migrating our HP and Solaris servers to the new EMC SAN and know the routines backwards. Now we've suddenly got a new IBM server and I don't even know how to check if it is connected to the switch. Can someone... (1 Reply)
Discussion started by: ronellevan
1 Replies

9. Solaris

Emc

Dear gentelmen kindly please update me me how can i know disks on EMC and get size for all disks on EMC? (1 Reply)
Discussion started by: magasem
1 Replies

10. UNIX for Dummies Questions & Answers

losing time

Hi all, The server seems to be losing time, not a lot, but enough to be noticed. UNIX AIX 4.3.3 Any ideas, Kathy (9 Replies)
Discussion started by: kburrows
9 Replies

Featured Tech Videos