Visit Our UNIX and Linux User Community


Patching failed on Sun T2000


 
Thread Tools Search this Thread
Operating Systems Solaris Patching failed on Sun T2000
# 1  
Old 08-31-2012
Patching failed on Sun T2000

Hi folks,

I was patching Sun server (SunOS suns121 5.10 Generic_144488-17 sun4v sparc SUNW,Sun-Fire-T200) with the lateset bundle. It was completed with no errors. Server was restarted with shutdown command
(/usr/sbin/shutdown -y -i6 -g0) after patching was complete. However, after that, server won't boot at all. Anybody got any idea what would be the reason behind? Thanx
# 2  
Old 09-01-2012
I had similar but patching didn't complete without crashing.

Rather than repeat myself, as they say, "here's one I made earlier".

t2000 Sol10 installation failure
# 3  
Old 09-04-2012
Thank you Hicksd8....do you think the same problem will arise in M3000?
# 4  
Old 09-04-2012
It is difficult to say whether a M3000 would also fail to install a standard patchset.

I have patched a number of different hardware models with the latest patchsets without any problems except for the T2000. I also know of others, like yourself, who have hit the same problem.

Although I have not read every last detail about the latest patchset, Oracle do not seem to issue any specific warning about the T2000 falling over. However, without the latest OBP, it seems that is does.

Sadly, I have no experience with the M3000 model.

I would guess (and it is a guess) that you would not have any similar issue with a M3000, but absolutely no guarantees given. It depends on how much inconvenience it will cause you to recover a similar failure to patch as to whether you bring the OBP, etc up to date first.

Hope that helps.

Last edited by hicksd8; 09-05-2012 at 07:50 AM..

Previous Thread | Next Thread
Test Your Knowledge in Computers #915
Difficulty: Easy
In Javascript, 'UNIX.com'.slice(); returns UNIX.
True or False?

10 More Discussions You Might Find Interesting

1. Emergency UNIX and Linux Support

Solaris 10 patching failed

I was installing Solaris-10 Recommended patch Cluster and it came out without installling all patches. I gave a rebooted and tried installing it again, but it seems some lock or something is prevenventing to install further patches. I am not able to figure out and I am struck in between... (4 Replies)
Discussion started by: solaris_1977
4 Replies

2. Solaris

Sun T2000 error codes

I got a Power supply failure. I replaced the power supply and still got the error. Any ideas on what I should try next? (1 Reply)
Discussion started by: 642fiddi
1 Replies

3. Hardware

Hardware RAID on Sun T2000 Server

Hi All I have a Sun T2000 server. Couple of years ago I had configured and mirrored the boot drive with an other drive using hardware RAID 1 using raidctl command. Following is the hardware RAID output. root@oracledatabaseserver / $ raidctl RAID Volume RAID RAID Disk... (0 Replies)
Discussion started by: Tirmazi
0 Replies

4. Solaris

Sun T2000 question

This may be a stupid question, but I don't want to take any chances. I have a Sun T2000 in production. I want to run the "resetsc" command on the ALOM controller to active an IP address change. Will resetting ALOM affect the running OS? Thanks (2 Replies)
Discussion started by: soliberus
2 Replies

5. Solaris

locator led SUN T2000

Hi Guys, I am unable to turn on the locator led light on a SUN T2000 machine # uname -a SunOS node1 5.10 Generic_137137-09 sun4v sparc SUNW,Sun-Fire-T200 when i try to turn it on I have following error. # locator -n 'system' locator not found Although the hardware specfication... (5 Replies)
Discussion started by: Asteroid
5 Replies

6. Solaris

Auto boot problem on Sun T2000

Hi All I have a problem on T2000 server. bash-3.00# uname -a SunOS 5.10 aaa Generic_120011-14 sun4v sparc SUNW,Netra-T2000After the initial solaris installation server failed to boot: Rebooting with command: boot Boot device: disk:b File and args: The file just loaded does not appear... (1 Reply)
Discussion started by: ouzist
1 Replies

7. Solaris

Sun Server T2000 occasionally reboot

Hi, i am really 'fresh' to Solaris or any UNIX OS. My role as web developer but i need slightly involve to Solaris support. It is harder for me to understand it and i recently encounter a problems. /var file system (/dev/md/rdsk/d425) is being checked. run fsck -F ufs /dev/md/rdsk/d425 ... (8 Replies)
Discussion started by: webster5u
8 Replies

8. Solaris

Error while trying to boot from cdrom on Sun Fire T2000

Hi Guyz, I recently downloaded sol-10-u6-ga1-sparc-dvd.iso from Sun. I burned the disk as cd .iso. When trying to boot at the ok> boot cdrom i get the following error: ----------------------------------------------------------------------- Boot device:... (2 Replies)
Discussion started by: Mwamba
2 Replies

9. Solaris

Sun Sparc T2000 + StorageTek 2540 - Help, I'm lost

I have a Sun Sparc T2000 (Solaris 10 05-08) and have installed a PCI-X 4GB Single Port HBA card in it. I have one StorageTek 2540 array that I would like to connect to the T2000. For the moment it would be a single path connection, but I've ordered a 2nd HBA, so eventually it would be... (4 Replies)
Discussion started by: soliberus
4 Replies

10. SuSE

FAILED during patching kernel sources

Hi all. I have an issue with kernel patching. My system: OpenSuse 10.2, kernel version: 2.6.18.2. I've downloaded the patch from kernel.org - 2.6.26. I've invoked the following command: "patch -p1 -f < patch-2.6.26" (-f - because some files are not exist. to automatically skip this issues).... (2 Replies)
Discussion started by: Vourhey
2 Replies

Featured Tech Videos