Visit Our UNIX and Linux User Community


Sun Blade 150 will not boot off harddrive after install of solaris 10


 
Thread Tools Search this Thread
Operating Systems Solaris Sun Blade 150 will not boot off harddrive after install of solaris 10
# 1  
Old 03-15-2012
Sun Blade 150 will not boot off harddrive after install of solaris 10

Hello,

I cant get my blade box to boot off the harddrive after installing solaris 10.I can get to a root prompt after issuing "boot cdrom -s".I tried booting off disk0 and disk1,but I get "the file just loaded does not seem to be executable".Thanks for any help.Smilie
# 2  
Old 03-15-2012
what is the output of:
Code:
ok probe-scsi-all
ok probe-ide
ok show-disks

from ok prompt?
compare the output to the devalias settings
This User Gave Thanks to DukeNuke2 For This Post:
# 3  
Old 03-15-2012
Output of probe-scsi-all is:

/pci@f,0/pci@5/pci@2/SUNW,isptwo@4

Output of probe-ide is:

Device 0 ( Primary Master )
ATA Model: Maxtor 6E040L0
Device 1 ( Secondary Master )
Removable ATAPI Model: TSSTcorp CDW/DVD TS-492C

Output of show-disks is:

a) /pci@1f,0/pci@5/pci@2/SUNW,isptwo@4/sd

b) /pci@1f,0/ide@d/cdrom

c) /pci@1f,0/ide@d/disk
# 4  
Old 03-15-2012
and did you compare it to the output of devalias? this string "/pci@1f,0/ide@d/disk" should be inside your "disk" alias...

Code:
Sun Blade 150
    PCI Slot #1                 /pci@1f,0/<device>@2,*
    PCI slot #2                 /pci@1f,0/<device>@1,*
    PCI Solt #3                 /pci@1f,0/<device>@3,*
    primary ide master          /pci@1f,0/ide@d/dad@0,0      (default boot)
    primary ide slave           /pci@1f,0/ide@d/<dev>@1,0    (default cdrom)
    secondary ide master        /pci@1f,0/ide@d/sd@2,0       
    secondary ide slave         /pci@1f,0/ide@d/<dev>@3,0
    environmental monitor &
       card reader              /pci@1f,0//pmu@3/<path>
    proms                       /pci@1f,0/ebus@c,3/<usb device>
    internal graphics           /pci@1f,0/SUNW,m64B@13
    USB ports                   /pci@1f,0/usb@c,3/<usb device>

# 5  
Old 03-15-2012
Hi Duke,

Thanks for the reply.

The alias for "disk" is /pci@1f,0/ide@d/disk@0,0.

Ive tried everything to get it to boot.Installing solaris again,installing a new bootblock and the command "set-defaults".I still get the same error.Could it possible that I need to update openboot my revision is 4.6.

Previous Thread | Next Thread
Test Your Knowledge in Computers #231
Difficulty: Easy
The TCP/IP communications protocols were developed for the ARPANET by Robert Kahn, Vint Cerf and Don Henley of the Eagles.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Execution problems with sun blade 150

hello i have a forte gamma camera Philips device . and its a medical device. this medical device is came with sun blade 150 pc and pegasys is printed on the sun blade pc .the problem is when i switched the power on , the sun blade runs and a white screen appear with the information about the... (6 Replies)
Discussion started by: moh_abaloo
6 Replies

2. Solaris

Cannot install or run Solaris 8 on Sun Blade 150

Hi everybody, I'm having big troubles in installing Solaris 8 on a Sun Blade 150. Here are some system specs: Sun Blade 150 (UltraSPARC-IIe 550MHz) RAM: 256MB OBP 4.10.6 2003/06/06 12:30 POST 2.0.1 2001/08/23 17:13 When I try to boot from Solaris 8 CD with boot cdrom or... (10 Replies)
Discussion started by: Vortigern
10 Replies

3. Solaris

Sun Blade 150 wont boot off cdrom

Hello, Ive just aquired a blade 150 off ebay.Im new to suns and are having a problem getting it to boot off the cdrom.Openboot continuously tries to do a network boot and I cant enter any commands.Im using an average pc keyboard and it definetly works.Thanks for any help.:wall: (3 Replies)
Discussion started by: chucky
3 Replies

4. Solaris

help installing solaris 10 on sun blade 1500

Hi everyone can someone please explain to me how to install solaris 10 on a sunblade 1500 using cdrom? Thanks for your assistance (1 Reply)
Discussion started by: cjashu
1 Replies

5. Solaris

Sun Blade 150 not a Sun?

I have recently re-installed Solaris 10 on a Sun Blade 150 followed by a patch set (10_Recommended) dated 2011.12.05. I have just noticed /bin/sun now returns false, rather than true. See below. $ uname -a SunOS myblade1 5.10 Generic_147440-07 sun4u sparc SUNW,Sun-Blade-100 $ /bin/sparc &&... (1 Reply)
Discussion started by: apmcd47
1 Replies

6. Solaris

Solaris: Blade 150 - XWINDOWS Problem

Hi, I have a Solaris 8.0 BLADE 150 machine. I have an onboard graphics alongwith an addon XVR500 graphics card. Now, when I use the motherboard graphics, I am not able to login to the XWINDOWS terminal, instead it stays on the console. But, if I insert the monitor cable to the XVR500 port,... (2 Replies)
Discussion started by: angshuman_ag
2 Replies

7. Solaris

Jumpstart Solaris 8 on Sun Blade 150 Hangs

We had to replace a hard drive in one of our Sun Blade 150s, but now it hangs during the Jumpstart. It will show 1 or 2 Timeout for ARP/RARP messages and then start the spinning numbers. It always stops at 2ae00 and just hangs there. We have 1 combined jumpstart server and it is also our NIS+... (5 Replies)
Discussion started by: stottsja
5 Replies

8. Solaris

Sun Blade 150 - I can't hook up extra drives

I'm not familiar with this particular machine and it's baffling me. For those that are familar with the workstation, allow me to paint a picture. If you were looking down on the machine (open) you would see the main board and then a riser board. On the left side of the riser board are jacks... (1 Reply)
Discussion started by: silversaleen68
1 Replies

9. UNIX for Dummies Questions & Answers

Please help to configure Sun Blade 150 workstation

Hi, I am new to UNIX. I have a Sun Blade 150 worksation. I used a Dell monitor and Dell keyboard as input and output devices. However, workstation always told me that keyboard couldn't be found. I used Dell keyboard with USB and Dell keyboard with series connector. It all didn't work. Please help... (10 Replies)
Discussion started by: duke0001
10 Replies

10. UNIX for Dummies Questions & Answers

Memory upgrade Sun Blade 150

I would like to upgrade the memory in my Sun Blade 150 workstation. In reading through Sun's Blade 150 DIMM Installation Guide, it indicates that the memory must be "certified by Sun for the Sun Blade 150 system." Does anyone know if any SDRAM, PC133 CL=2 Unbuffered ECC 133MHz 3.3V ... (2 Replies)
Discussion started by: here2learn
2 Replies

Featured Tech Videos