"SunOS/Solaris Links" Sticky thread need an update


 
Thread Tools Search this Thread
Contact Us Post Here to Contact Site Administrators and Moderators "SunOS/Solaris Links" Sticky thread need an update
# 1  
Old 05-14-2013
Sun "SunOS/Solaris Links" Sticky thread need an update

7 out of 8 links in one of the two Solaris Sticky threads are dead:
SunOS/Solaris Links

Could a moderator update them or unlock the thread to allow contributors to provide up to date replacement links ?
This User Gave Thanks to jlliagre For This Post:
# 2  
Old 05-14-2013
Updated some of the links. If you would like any other links posted, please let us know here.

Thank you...
This User Gave Thanks to DukeNuke2 For This Post:
# 3  
Old 05-14-2013
Thanks DukeNuke2 for updating the page.

You might want to add OpenCSW ( OpenCSW Solaris packages ) to the Freeware section, and remove the extra double quote at the end of the TCP tuning guide link.
These 2 Users Gave Thanks to jlliagre For This Post:
# 4  
Old 05-15-2013
Also done. Thanks for your suggestions!
This User Gave Thanks to DukeNuke2 For This Post:
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Bash script - Print an ascii file using specific font "Latin Modern Mono 12" "regular" "9"

Hello. System : opensuse leap 42.3 I have a bash script that build a text file. I would like the last command doing : print_cmd -o page-left=43 -o page-right=22 -o page-top=28 -o page-bottom=43 -o font=LatinModernMono12:regular:9 some_file.txt where : print_cmd ::= some printing... (1 Reply)
Discussion started by: jcdole
1 Replies

2. Solaris

Printer configuration Migration from Solaris 10 "LP" to Solaris 11 "CUPS"

Need to find a way to import an LP printers.conf file to CUPS. I have some new Solaris 11.1 boxes that need to have 300 printers added. (0 Replies)
Discussion started by: os2mac
0 Replies

3. Shell Programming and Scripting

"Cannot Execute" script, SunOS. [solved]

I have a script in Server A that will run a script in ServerB. #!/bin/ksh/ ssh user@server "/path/script.sh" The script permissions are as follow: -rwxrwxrwx 1 user dba 75 Jun 11 10:00 script.sh I checked the existence of 'ksh' in /bin and its there. (bash isnt) ... (0 Replies)
Discussion started by: RedSpyder
0 Replies

4. Shell Programming and Scripting

"links -dump" output format issue

Hi All, I tried searching a lot about this but to no avail. I have a HTML file. I used links -dump file_page.html > text_html.txt What the above command gave me was a filtered text from the HTML file with tags removed. Now, the the output from the above command looked something like this:... (1 Reply)
Discussion started by: shoaibjameel123
1 Replies

5. Shell Programming and Scripting

awk command to replace ";" with "|" and ""|" at diferent places in line of file

Hi, I have line in input file as below: 3G_CENTRAL;INDONESIA_(M)_TELKOMSEL;SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL My expected output for line in the file must be : "1-Radon1-cMOC_deg"|"LDIndex"|"3G_CENTRAL|INDONESIA_(M)_TELKOMSEL"|LAST|"SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL" Can someone... (7 Replies)
Discussion started by: shis100
7 Replies

6. Solaris

Solaris escape my script from "-" to "/226"

Hello everyone. I beg your guys pardon please. I try to ls -al in many path/directories. So, I put the code in text file which look like below; ls -al / ls -al /etc ls -al /etc/default ... however, when I paste it to Solaris over SecureCRT, it seems the code was escaped from "-" to... (0 Replies)
Discussion started by: Smith
0 Replies

7. Solaris

significance of "+" char in SunOS "ls -l" output

Hi, I've noticed that the permissions output from "ls -l" under SunOS differs from Linux in that after the "rwxrwxrwx" field, there is an additional "+" character that may or may not be there. What is the significance of this character? Thanks, Suan (6 Replies)
Discussion started by: sayeo
6 Replies

8. Shell Programming and Scripting

if [[ "$(uname)" = "SunOS" ]]

What does the following script do? if ] ; then PATH="/usr/xpg4/bin:${PATH}" if ] ; then alias expr="/usr/ucb/expr" fi fi (1 Reply)
Discussion started by: neeto
1 Replies

9. UNIX for Dummies Questions & Answers

Explain the line "mn_code=`env|grep "..mn"|awk -F"=" '{print $2}'`"

Hi Friends, Can any of you explain me about the below line of code? mn_code=`env|grep "..mn"|awk -F"=" '{print $2}'` Im not able to understand, what exactly it is doing :confused: Any help would be useful for me. Lokesha (4 Replies)
Discussion started by: Lokesha
4 Replies

10. UNIX for Dummies Questions & Answers

how to "remsh" from a Unix machine to a Linux or SunOS

Hi All, I`m trying to execute something remotely using Remsh. Up to now it worked on HP-UX machines ( editing the /etc/hosts. .rhosts and creating user to the remote machine using SAM) but i cannot configure it to work from HP-UX to Linux or SunOS. Can anybody help me with this? THanks (2 Replies)
Discussion started by: elthox
2 Replies
Login or Register to Ask a Question

Featured Tech Videos