opensolaris man page for min

Query: min

OS: opensolaris

Section: 9f

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

min(9F) 						   Kernel Functions for Drivers 						   min(9F)

NAME
min - return the lesser of two integers
SYNOPSIS
#include <sys/ddi.h> int min(int int1, int int2);
INTERFACE LEVEL
Architecture independent level 1 (DDI/DKI).
PARAMETERS
int1 The first integer. int2 The second integer.
DESCRIPTION
The min() function compares two signed integers and returns the lesser of the two.
RETURN VALUES
The lesser of the two integers.
CONTEXT
The min() function can be called from user, interrupt, or kernel context.
SEE ALSO
max(9F) Writing Device Drivers SunOS 5.11 16 Jan 2006 min(9F)
Related Man Pages
otherq(9f) - sunos
otherq(9f) - centos
otherq(9f) - redhat
otherq(9f) - mojave
otherq(9f) - v7
Similar Topics in the Unix Linux Community
What do you do for a living?
GoogleBot SEO Discussion
Building Houston (4.59.125.171)
Quiz/Testing System - Question Table
Quiz/Testing System - Exam Admin Development