Query: viapm
OS: netbsd
Section: 4
Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar
VIAPM(4) BSD Kernel Interfaces Manual VIAPM(4)NAMEviapm -- VIA chipsets Power Management controller driverSYNOPSISdevice iicbb device iicbus device iicsmb device smbus device smb device viapmDESCRIPTIONThis driver provides access to the VIA chipset Power Management Unit family. They are VT82C586B, VT82C596A, VT82C596B, VT82C686A and VT8233. The embedded controller of the VIA chipset may give you access to the monitoring facilities of your mainboard. The 586B support is made by software whereas other controllers support the SMBus protocol by hardware. See smb(4) for writing user code to fetch voltages, temperature and so on from the monitoring chip of your mainboard.SEE ALSOiicbb(4), iicbus(4), iicsmb(4), smb(4), smbus(4)HISTORYThe viapm manual page first appeared in FreeBSD 4.5.AUTHORSThis manual page was written by Nicolas Souchu <nsouch@FreeBSD.org>.BUGSOnly polling mode is supported. BSD April 20, 2002 BSD
Related Man Pages |
---|
smbus(4) - debian |
amdpm(4) - freebsd |
iicbus(4) - netbsd |
lpbb(4) - netbsd |
smbus(4) - linux |
Similar Topics in the Unix Linux Community |
---|
SUNWglmr -- rasctrl environment monitoring driver for i2c or SCSI device driver ? |
AIX 4.2 temperature monitoring tools included ? |
read/write,write/write lock with smbclient fails |