bsd man page for max

Query: max

OS: bsd

Section: 9f

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

max(9F) 						   Kernel Functions for Drivers 						   max(9F)

NAME
max - return the larger of two integers
SYNOPSIS
#include <sys/ddi.h> int max(int int1, int int2);
INTERFACE LEVEL
Architecture independent level 1 (DDI/DKI).
PARAMETERS
int1 The first integer. int2 The second integer.
DESCRIPTION
max() compares two signed integers and returns the larger of the two.
RETURN VALUES
The larger of the two numbers.
CONTEXT
max() can be called from user or interrupt context.
SEE ALSO
min(9F) Writing Device Drivers SunOS 5.10 11 Apr 1991 max(9F)
Related Man Pages
otherq(9f) - minix
otherq(9f) - suse
otherq(9f) - mojave
otherq(9f) - v7
otherq(9f) - hpux
Similar Topics in the Unix Linux Community
Maximum size of sed file...
Print the line containing the maximum value in a column
max values amd min values
How to get min and max values using awk?
Maxuproc parameter and number of processes