opensolaris man page for max

Query: max

OS: opensolaris

Section: 9f

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

max(9F) 						   Kernel Functions for Drivers 						   max(9F)

NAME
max - return the larger of two integers
SYNOPSIS
#include <sys/ddi.h> int max(int int1, int int2);
INTERFACE LEVEL
Architecture independent level 1 (DDI/DKI).
PARAMETERS
int1 The first integer. int2 The second integer.
DESCRIPTION
The max() function compares two signed integers and returns the larger of the two.
RETURN VALUES
The larger of the two numbers.
CONTEXT
The max() function can be called from user, interrupt, or kernel context.
SEE ALSO
min(9F) Writing Device Drivers SunOS 5.11 16 Jan 2006 max(9F)
Related Man Pages
otherq(9f) - sunos
otherq(9f) - debian
otherq(9f) - php
otherq(9f) - redhat
otherq(9f) - linux
Similar Topics in the Unix Linux Community
max values amd min values
find max number
AWK script - extracting min and max values from selected lines
How to get min and max values using awk?
Maxuproc parameter and number of processes