|Linux & Unix Commands - Search Man Pages
devices(4) File Formats devices(4)
devices, devid_cache, snapshot_cache, mdi_scsi_vhci_cache, mdi_ib_cache, devname_cache -
device configuration information
The directory /etc/devices is a repository of device-related data. Files in this directory
are used to preserve this information across reboots and are created and updated as neces-
sary by the system.
There are no administrative actions necessary with respect to files in /etc/devices.
Should the contents of a file become corrupted or an update fail, the file can simply be
removed. The system re-creates the file as necessary.
devfsadm(1M), dev(7FS), ddi_devid_compare(9F), ddi_devid_compare(9F)
Files in this directory do not constitute an API. Files might not exist or might have a
different content or interpretation in a future release. The existence of this notice does
not imply that any other documentation that lacks this notice constitutes an API.
SunOS 5.11 8 Jun 2006 devices(4)
All times are GMT -4. The time now is 08:04 AM.