|Linux & Unix Commands - Search Man Pages
defaultrouter(4) File Formats defaultrouter(4)
defaultrouter - configuration file for default router(s)
The /etc/defaultrouter file specifies a IPv4 host's default router(s).
The format of the file is as follows:
The /etc/defaultrouter file can contain the IP addresses or hostnames of one or more
default routers, with each entry on its own line. If you use hostnames, each hostname must
also be listed in the local /etc/hosts file, because no name services are running at the
time that defaultrouter is read.
Lines beginning with the ``#'' character are treated as comments.
The default routes listed in this file replace those added by the kernel during diskless
booting. An empty /etc/defaultrouter file will cause the default route added by the kernel
to be deleted.
Use of a default route, whether received from a DHCP server or from /etc/defaultrouter,
prevents a machine from acting as an IPv4 router. You can use routeadm(1M) to override
/etc/defaultrouter Configuration file containing the hostnames or IP addresses of one
or more default routers.
in.rdisc(1M), in.routed(1M), routeadm(1M), hosts(4)
SunOS 5.11 17 Aug 2004 defaultrouter(4)
All times are GMT -4. The time now is 12:48 PM.