|Linux & Unix Commands - Search Man Pages
USBDEVS(8) BSD System Manager's Manual USBDEVS(8)
usbdevs -- show USB devices connected to the system
usbdevs [-dv] [-a addr] [-f dev]
usbdevs prints a listing of all USB devices connected to the system with some information
about each device. The indentation of each line indicates its distance from the root.
The options are as follows:
-a addr Only print information about the device at the given address.
-d Show the device drivers associated with each device.
-f dev Only print information for the given USB controller.
-v Be verbose.
/dev/usb[0-9] Default USB controllers.
The usbdevs command appeared in NetBSD 1.4.
BSD August 15, 2011 BSD
All times are GMT -4. The time now is 04:10 AM.