RPC.SPRAYD(8) BSD System Manager's Manual RPC.SPRAYD(8)NAME
rpc.sprayd, sprayd -- spray server
rpc.sprayd is a server which records packets sent by the spray(8) command and sends a traffic report to the originator of the packets. The
rpc.sprayd daemon is normally invoked by inetd(8).
rpc.sprayd uses an RPC protocol defined in /usr/include/rpcsvc/spray.x.
SEE ALSO spray(8)SECURITY CONSIDERATIONS
As rpc.sprayd responds to packets generated by spray(8), remote users can cause a denial of network service against the local host by satu-
rating requests to rpc.sprayd.
BSD June 22, 1994 BSD
Check Out this Related Man Page
rpc.sprayd, sprayd - spray server
is an RPC server that records the packets sent by from another system (see spray(1M)).
daemon may be started by or through the command line. The service provided by is not useful as a networking benchmark as it uses unreli-
able connectionless transports, UDP, for example. It can report a large number of packets dropped when the drops were caused by the pro-
gram sending packets faster than they can be buffered locally, that is, before the packets get to the network medium.
recognizes the following options and command-line arguments:
Log any errors to the named log file,
log_file. Errors are not logged if the option is not specified.
Information logged to the file includes date and time of the error, host name, process id and name of the function gen-
erating the error, and the error message. Note that different services can share a single log file since enough infor-
mation is included to uniquely identify each error.
Exit after serving each RPC request.
Using the option, the security file can control access to RPC services.
Exit only if
o dies (see rpcbind(1M)),
o Another registers with or
o becomes unregistered with
The option is more efficient because a new process is not launched for each RPC request. is the default.
was developed by Sun Microsystems, Inc.
SEE ALSO inetd(1M), rpcbind(1M), spray(1M), inetd.conf(4), inetd.sec(4), services(4).
ok, I configured inetd.conf so that the tftp string
is not commented out, but I cannot get the process to start.
I'm running Solaris 5.8 and need some help.
Cabletron said that it's process is 3485, i tried to kill it, it's the wrong process. I started inetd again and still can't kill it.
i... (15 Replies)
ok i am pretty new i am thinking this maybe a dns situatioan i dunno....
i am trying to start nfs server i get the followin error:
mountd svc_tli create could not bind to requested address: address mismatch
svc_create: svc_tli_create failed
/usr/lib/nfs/nfsd : tli_bind to wrong address... (14 Replies)
I have a NCR 4300 server with Unix and i have the problem with the reboot and the shutdown y think one proccess is the problem but i don´t now which one is? when i write "ps -A" i detect the idleproc with value of 9550:00. Which command can i use for verify my problem.
Carlos Rodríguez. (12 Replies)
1. You are a network administrator. You have a script that uses rusers to tell you who is logged into your system on the network. You suspect that you are not getting all the client machines to report. Which daemon may not be running on some of the clients?
c. rc.sprayd... (1 Reply)
Our systems group is asking if it would be Ok to turn off certain services due to potention security risks. The following are being contemplated.
rpc.metad... (4 Replies)
Hi guys, i am putting this problem again please help me out..
The RPC problem is appearing on the screen while starting the portmap service,take a look of the real..
Cannot register service: RPC: Timed out
not registered:... (15 Replies)
I am working around on an issue of NFS mount on Solaris 8 server.
I am trying to mount a remote directory (which is on vlan 146 -solaris 10 server ) on solaris 8 client which is on vlan 10. The firewall rules have been opened, ports are opened.
But when I do
code: mount -F... (7 Replies)
Hi everyone, I am struggling with something that I thought it would be really easy. I want to disable snmpd, but every time y reboot my server, it starts again. I've commented it out on the rc.tcpip file, but still it starts automatically.
# Start up the Simple Network Management Protocol (SNMP)... (4 Replies)