|Linux & Unix Commands - Search Man Pages
MOUNT_CHFS(8) BSD System Manager's Manual MOUNT_CHFS(8)
mount_chfs -- mount a CHFS flash file system
Mounts a flash file system from a flash(4) device. CHFS file systems can be only mounted
from flash devices. For regular block devices like SSD drives or USB drives, please use a
regular file system. The file system will be created during the first mount. CHFS stands
for Chip File System.
mount_chfs /dev/flash0 /mnt
flash(4), fstab(5), mount(8), flash(9)
CHFS was originally called ChewieFS during development. The name was changed to avoid legal
issues and to have a more neutral name.
CHFS was developed at the Department of Software Engineering, University of Szeged, Hungary.
CHFS has a few known bugs as of 2011. Writing the FS full can cause problems. Truncating a
file and growing it again can cause the new bytes not having all zeroes, but filled with the
old content instead.
BSD November 29, 2011 BSD
All times are GMT -4. The time now is 09:28 PM.