MOUNT_9P(8) BSD System Manager's Manual MOUNT_9P(8)NAME
mount_9p -- mount a file server using the 9P resource sharing protocol
mount_9p [-s] [-o mntopts] [-p port] [user@]host[:path] mount_point
The mount_9p program is used to mount a file hierarchy served with the Plan 9 file sharing protocol: 9P. After the file system is mounted,
the files on the remote host will be accessed using the credentials of the user named user and whatever UID the user happens to have on the
remote server. If path is supplied, it is used as the mount rootpath on the remote host. path must be an absolute path.
SEE ALSO puffs(3), puffs(4), mount(8)HISTORY
The mount_9p utility first appeared in NetBSD 5.0.
Permissions are not handled well.
Authentication support is missing.
Error code handling is missing.
BSD July 8, 2007 BSD
Check Out this Related Man Page
SHOWMOUNT(8) BSD System Manager's Manual SHOWMOUNT(8)NAME
showmount -- show remote nfs mounts on host
showmount [-a | -d] [-e] [-1] [-3] [host]
The showmount utility shows status information about the NFS server on host. By default it prints the names of all hosts that have NFS file
systems mounted on the host. See NFS: Network File System Protocol Specification, RFC 1094, Appendix A, and NFS: Network File System Version
3 Protocol Specification, Appendix I, for a detailed description of the protocol.
The following options are available:
-a List all mount points in the form:
-d List directory paths of mount points instead of hosts.
-e Show the host's exports list.
-1 Use mount protocol Version 1, compatible with legacy servers.
-3 Ignored for backwards compatibility.
SEE ALSO mount(8), mount_nfs(8), mountd(8)HISTORY
The showmount utility first appeared in 4.4BSD.
The mount daemon running on the server only has an idea of the actual mounts, since the NFS server is stateless. The showmount utility will
only display the information as accurately as the mount daemon reports it.
BSD August 16, 2014 BSD
I have seen some misinformation regarding Unix file permissions. I will try to set the record straight. Take a look at this example of some output from ls:
$ ls -ld /usr/bin /usr/bin/cat
drwxrwxr-x 3 root bin 8704 Sep 23 2004 /usr/bin
-r-xr-xr-x 1 bin bin ... (6 Replies)
I have a file which looks roughly like this:
and would like to sort it numerically on the first field. I tried:
sort -nr --key=1 ....
The output I get is:
9964 ... (3 Replies)
Suppose I have a main() function with only one malloc statement allocating say some 1 gb memory. Also say my system has 1 gb of ram.
The program above exits without freeing the memory.
In this case will the 1 gb of heap memory be returned... (9 Replies)
I'm trying to install a PGX32 video card on my Sparc 10 Ultra running Solaris 10.
I've got the Oracle installation guide for it and I got as far as:
"4. Insert the CD-ROM labeled “GFX OpenWindows for Solaris 2” into the drive."
I don't have a CD-ROM by that name and a web search for that... (21 Replies)
I'm writing a short script to check if a continuous port is running on a server.
I'm using "ps -ef | grep -v grep | grep processName" and I was wondering if it was better/more reliable to just check the
return code from the command or if its better to pipe to... (12 Replies)
I installed NetBSD 6.1.2 amd64 and can't find the apm utility. Is it not in the base system?
Is it necessary to recompile the default amd64 kernel to use apm?
Or is there a new method for power management and suspend/resume? (2 Replies)
I am learning shell scripting for the first time. I use AT&T Korn Shell, Version AJM 93u+ 2012-08-01, compiled from source on NetBSD.
So far I have managed to set up what I think is a useful and pleasing shell prompt, which can be seen in the image attached to this post.
The prompt is... (2 Replies)
Hey gang, I have a list of times I need to sum up. This list can vary from a few to a few thousand entries. Now I had found a closed reference to adding time titled "add up time with xx:yy format in bash how?" In it, the example works great for that formatted list of times... This is the reply code... (5 Replies)
Usually when I on the evening go to bed I take some interesting book with me. I read it for a while to get me down to sleep. Probably most people seek information from the Nett by googleing but I am so oldfashioned I prefer a real book ;)
But what a book. The one I found and ordered is BSD Unix®... (0 Replies)
On the late 1960s I got short hands on experience with a russian "small" computer. It vas a copy of DEC's VAX ... and running some version of BSD-Unix. After that I worked in a university following the development of computing. After retire I started collecting old pc's and installing... (13 Replies)