|Linux & Unix Commands - Search Man Pages
MDSETIMAGE(8) BSD System Manager's Manual MDSETIMAGE(8)
mdsetimage -- set kernel RAM disk image
mdsetimage [-svx] [-b bfdname] [-I image_symbol] [-S size_symbol] kernel image
The mdsetimage command copies the disk image specified by image into the memory disk storage
area in kernel. The file system present in image will typically be used by the kernel as
the root file system.
To recognize kernel executable format, the -b flag specifies BFD name of kernel.
The -I and -S flags specify the symbol names of image and size of memory disk drivers
If the -s flags is given, mdsetimage will write back the actual disk image size back into
If the -v flag is given, mdsetimage will print out status information as it is copying the
If the -x flag is given, mdsetimage will extract the disk image from kernel into the file
image. This is the opposite of the default behavior.
BSD November 4, 2010 BSD
All times are GMT -4. The time now is 04:17 AM.