|Linux & Unix Commands - Search Man Pages
ACCTON(8) BSD System Manager's Manual ACCTON(8)
accton -- enable/disable system accounting
With an argument naming an existing file, accton causes system accounting information for
every process executed to be placed at the end of the file. If no argument is given,
accounting is turned off.
The default accounting file is /var/account/acct. Typically, accounting is enabled by rc
scripts during the boot process. In NetBSD, one may enable accounting by setting the vari-
able ``accounting'' to ``YES'' in /etc/rc.conf.
Note that, traditionally, the system accounting log file can not be rotated cleanly by
newsyslog(8). Instead, a default installation of NetBSD rotates /var/account/acct using the
/var/account/acct Default accounting file.
lastcomm(1), acct(5), sa(8)
BSD January 23, 2008 BSD
All times are GMT -4. The time now is 01:39 AM.