|Linux & Unix Commands - Search Man Pages
PHONES(5) BSD File Formats Manual PHONES(5)
phones -- remote host phone number data base
The file /etc/phones contains the system-wide private phone numbers for the tip(1) program.
This file is normally unreadable, and so may contain privileged information.
The format of the file is a series of lines containing whitespace separate fields, of the
The system-name is one of those defined in the remote(5) file.
The phone-number is constructed from any sequence of characters terminated only by a comma
(``,'') or the end of the line. The equals (``='') and asterisk (``*'') characters are
indicators to the auto call units to pause and wait for a second dial tone (when going
through an exchange). The ``='' is required by the DF02-AC and the ``*'' is required by the
Only one phone number per line is permitted. However, if more than one line in the file
contains the same system name tip(1) will attempt to dial each one in turn, until it estab-
lishes a connection.
The phones file appeared in 4.2BSD.
BSD January 3, 2001 BSD
All times are GMT -4. The time now is 08:26 PM.