|Linux & Unix Commands - Search Man Pages
ISDND.ACCT(5) BSD File Formats Manual ISDND.ACCT(5)
isdnd.acct -- isdn4bsd ISDN management daemon accounting file format
The file isdnd.acct contains accounting information which is written if the variable
useacctfile in the isdnd(8) configuration file isdnd.rc(5) is set to on and charging infor-
mation transmission has been subscribed for the ISDN connection (AOCD or AOCE).
If the variable acctall is set to on, accounting information is written even if the local
site was not charged or no charging information is available or is not subscribed.
The general format of an accounting line is as follows:
FROM - UNTIL NAME UNITS (SECONDS) (INBYTES/OUTBYTES)
FROM is the time the connection was established in the format
UNTIL is the time the connection was closed. The format is the same as described for FROM
NAME is the symbolic name got from the name entry of the isdnd.rc(5) config file for this
UNITS is the amount of charging units billed for the connection.
SECONDS is the number of seconds the connection lasted.
INBYTES and OUTBYTES is the (optional) number of bytes that were transferred.
/var/log/isdnd.acct The default accounting information file for the isdnd ISDN daemon.
This is a typical accounting line:
12.06.97 10:41:37 - 12.06.97 10:45:18 GROGGY 2 (65) (4711/1147)
The isdnd(8) daemon and this manual page were written by Hellmuth Michaelis <email@example.com>.
BSD September 11, 1998 BSD
All times are GMT -4. The time now is 05:06 AM.