|Linux & Unix Commands - Search Man Pages
UVIDEO(4) BSD Kernel Interfaces Manual UVIDEO(4)
uvideo -- USB video device driver
uvideo* at uhub?
video* at videobus?
The uvideo driver provides support for USB video class devices.
A USB video device consists of a number of components. Every device has one control inter-
face. Each device optionally provides streaming interfaces (input or output).
usb(4), video(4), video(9)
USB Approved Class Specification Documents, http://www.usb.org/developers/devclass_docs/.
Patrick Mahoney <firstname.lastname@example.org>
Does not support all of UVC spec. Only supports the one streaming input interface. Does
not support the interrupt endpoint for some controls.
Exports the Video4Linux2 API via video(9), and V4L2 lacks support for some UVC features such
as still images.
BSD September 20, 2011 BSD
All times are GMT -4. The time now is 01:42 AM.