|Linux & Unix Commands - Search Man Pages
USCANNER(4) BSD Kernel Interfaces Manual USCANNER(4)
uscanner -- minimal USB support for scanners
uscanner* at uhub?
The uscanner driver provides minimal support for USB scanners. The driver recognizes a num-
ber of USB scanners, but to actually scan anything there needs to be software that knows
about the particular scanner. The SANE package provides support for some scanners.
The uscanner driver works with the following scanners:
Perfection 1200U Photo
Many other scanners are recognized, but there is no software support for them yet.
scanimage(1), usb(4), usscanner(4)
USB Scanners under Linux, http://www.buzzard.org.uk/jonathan/scanners-usb.html.
The uscanner driver appeared in NetBSD 1.6.
This driver should not really exist. The scanners it recognizes can be accessed through the
ugen(4) driver instead. A proper scanner driver would provide a uniform interface to scan-
ners instead of exposing the innards of the scanner. The reason the driver exists is to
have something that is compatible with the Linux driver.
BSD September 10, 2000 BSD
All times are GMT -4. The time now is 07:35 AM.