|Linux & Unix Commands - Search Man Pages
URIO(4) BSD Kernel Interfaces Manual URIO(4)
urio -- USB driver for the Diamond Multimedia Rio500 MP3 player
urio* at uhub?
The urio driver provides support for Rio500 MP3 player from Diamond MultiMedia.
The driver implements minimal support to access the device and requires a user application
for up and downloading music.
/dev/urio0 device node
Using the Rio500 package from sourceforge the command
will download a song over the USB connection into your Rio500.
The urio driver appeared in NetBSD 1.5. This driver is based on a FreeBSD Rio driver writ-
ten by Iwasa Kazmi.
BSD March 6, 2000 BSD
All times are GMT -4. The time now is 02:49 AM.