TWA(4) BSD Kernel Interfaces Manual TWA(4)NAME
twa -- 3ware Apache RAID controller driver
twa* at pci? dev ? function ?
The twa driver provides support for the 3ware Apache family of RAID controllers. Attached disk arrays are supported by the ld driver.
SEE ALSO intro(4), ld(4)HISTORY
The twa driver first appeared in NetBSD 3.1.
The twa driver was written by Vinod Kashyap and was modified for inclusion in NetBSD by Jordan Rhody <firstname.lastname@example.org>.
BSD November 6, 2006 BSD
Check Out this Related Man Page
MVSATA(4) BSD Kernel Interfaces Manual MVSATA(4)NAME
mvsata -- Marvell Hercules-I and Hercules-II SATA controllers driver
mvsata* at pci? dev ? function ?
The mvsata driver supports the Marvell Hercules-I and Hercules-II family of SATA controllers, interfacing the hardware with the ata(4) and
The following controllers are supported by the mvsata driver:
Adaptec RAID 1420SA
Adaptec RAID 1430SA
Marvell 88SX50xx Hercules-I
Marvell 88SX60xx Hercules-II
Marvell 88SX70xx Hercules-II
Triones Technologies RocketRAID 2310 RAID card
The 88SX60xx and later support Native Command Queuing. The 88SX70xx also supports ATAPI.
SEE ALSO ata(4), atapi(4), pci(4), wd(4)HISTORY
The mvsata driver first appeared in NetBSD 6.0.
The mvsata driver was written by KIYOHARA Takashi <email@example.com>.
SATA Native Command Queuing is not yet supported.
Device hot swapping is not yet supported.
ATAPI is not yet tested.
Marvell's Software RAID is not yet supported by the
ataraid(4) driver. raid(4) can be used instead.
BSD July 19, 2009 BSD
Is there a method to transfer a file from UNIX (AIX) to an NT box
without the NT box having any special software running? I can ping the box via the network and I have a valid NT account to use.
Is FTP a viable solution ?
HELP! (10 Replies)
I was just asked if I had any experience with MC ServiceGuard with HP-UX, when I used HP I didn't use it but I am curious about it and would like to see about learning it (it seems lots of HP jobs want experience with it.) Also is this a HP product or is it used on other types of *nix. Thanks for... (10 Replies)
First off I try to install XTheater on SuSE 9.2 Pro I run the ./configure command and this is what I get
loading cache ./config.cache
checking for a BSD compatible install... (cached) /usr/bin/install -c
checking whether build environment is... (25 Replies)
thanks for community
i have installed a software ( it's a specific soft from a specific vendor : i mean it is not a SUN product ). the install was trough a .tar.gz file and with an "install" executable ( so the command was simply #./install )
my pain now is how to uninstall it... (10 Replies)
I used to have trendmicro I used it for free when I worked with a previous company, when I left I had to uninstall it and switched to using Zone Alarm.
I tell you on some days I really want to pull my hair out when my PC really works like a snail and sometimes really so unresponsive for up to... (20 Replies)
ive installed the open solaris 9 and i have downloaded wine but i dont have a clue how to install it ive unzipd the file but when i click it it just does nothing it opens but its just files im new to solaris i would realy like to know how to install and run programs like vlc player and things any... (19 Replies)
I need awk script to automated the other software command lines.
I am having input files like "shape_eon_input_1.oeb.gz" to "shape_eon_input_968.oeb.gz" total of 968 files.
For each files i have to run command line "
eon -dbase shape_eon_input_1.oeb.gz -besthits 47000 -prefix... (20 Replies)
I'm trying to compile my code with ‘-pg' option in order to use GNU profiler as follows:
gcc example1.c -pg -o example1 -O2 -lc
But I'm getting this error :
collect2: gcrt0.o: cannot open as COFF file
I'm working on AIX 5.3
Thanks in advance for your help (17 Replies)
Please note, this information was copied from vbseo.com, now showing a database error. This is posted for reference since vbSEO seems to be going out of business:
If you ever need to uninstall vBSEO , you can use the following instructions. Make sure you carefully follow each step.
Login... (37 Replies)
I am looking for monitoring software like Zabbix, to run it on AIX server. I have many problems with Zabbix and MySQL installation on AIX. I dont have IBM XL C/C++ compiler. Has anyone know similar solution like Zabbix that works on IBM AIX? (11 Replies)
(Apologies for any typos.)
I came across this phrase a couple of weeks ago and it has made me decide to set off a discussion.
I had never heard of it before but I did some research and discovered that I probably fall into this category.
My phrase is: "I code to work, not... (10 Replies)
i am having a ubuntu server with two empty disks and connected software raid1 to it.
I am having /mnt/raid folder which i created to mount it.
SO should i now make a share folder inside that or what? I ama bit confused when a raid is present. (27 Replies)