TCIC(4) BSD Kernel Interfaces Manual TCIC(4)NAME
tcic -- Databook PCMCIA controller driver
tcic0 at isa? port 0x240 iomem 0xd0000 iosiz 0x4000
pcmcia* at tcic? controller ? socket ?
NetBSD provides support for the Databook DB86082, DB86084, DB86184, and DB86072 PCMCIA controllers.
SEE ALSO isa(4), pcic(4), pcmcia(4)HISTORY
The tcic driver appeared in NetBSD 1.4.
BSD May 21, 1999 BSD
Check Out this Related Man Page
WDC(4) BSD Kernel Interfaces Manual WDC(4)NAME
wdc -- WD100x compatible hard disk controllers driver
ISA and ISA plug'n'play controllers
wdc0 at isa? port 0x1f0 irq 14 flags 0x00
wdc1 at isa? port 0x170 irq 15 flags 0x00
wdc* at isapnp?
Open Firmware ISA
wdc* at ofisa?
wdc* at pcmcia? function ?
wdc0 at pioc? offset 0x01f0 irq 9
wdc0 at mainbus0
wdc0 at mainbus0
The wdc driver provides the interface with the hardware for the ata(4) driver. This driver supports IDE and EIDE controllers, as well as MFM,
RLL and ESDI on the ISA bus. PCI IDE controllers in legacy mode are also supported, but the pciide(4) driver may provide more functionality.
On the ISA front-end, the following flags are supported:
0x0001 Enables 32-bit I/O negotiation in the driver. This is known to cause problems with some motherboards.
0x0002 Don't probe for the second drive.
0x0004 Set WDC_CAPABILITY_ATA_NOSTREAM flag.
0x0008 Set WDC_CAPABILITY_ATAPI_NOSTREAM flag.
SEE ALSO ata(4), atapi(4), intro(4), isa(4), isapnp(4), mainbus(4), ofisa(4), pciide(4), pcmcia(4), scsi(4), wd(4)BSD October 8, 2003 BSD
I've been using linux/unix now only for a couple of months and was doing ok until about 30 minutes ago...
I needed to reboot into my windows 2000 partition, so, in a terminal I typed:
shutdown -r now
which duly rebooted the PC for me. On getting to the OS selection screen I... (5 Replies)
I am having a really bad day today.
I am trying to get an nfs mount to work. I want to have a mount from machinea:/home going to /home on machineb. I can mount machinea:/home on any mount point EXCEPT /home and see the files. I can not see the files or list the directory (it hangs) when I mount... (17 Replies)
I have installed Squid squid-2.7.STABLE8-bin in Windows XP in Vmware Workstation .. i have installed it in C Drive And followed the steps mentioned below now squid is running .. the changes i have made to my squid file is
Step i followed
My Squid.conf File Configuration is here... (0 Replies)
I have a fasta file as follows
>sp|Q8WWQ8|STAB2_HUMAN Stabilin-2 OS=Homo sapiens OX=9606 GN=STAB2 PE=1 SV=3
NGRGSCAEGMEGNGTCSCQEGFGGTACETCADDNLFGPSCSSVCNCVHGVCNSGLDGDGT... (3 Replies)