PCSCP(4) BSD Kernel Interfaces Manual PCSCP(4)NAME
pcscp -- Advanced Micro Devices Am53c974 PCscsi-PCI SCSI driver
pcscp* at pci? dev ? function ?
scsibus* at pcscp?
The pcscp driver provides support for the Advanced Micro Devices Am53c974 PCscsi-PCI SCSI controller and boards using this chip, including
the Tekram DC-390 PCI SCSI host adapter.
For Tekram DC-390U/UW/F PCI SCSI host adapters, use the siop(4) driver.
For Tekram DC-395U/UW/F PCI SCSI host adapters, use the trm(4) driver.
SEE ALSO cd(4), ch(4), esp(4), intro(4), pci(4), scsi(4), sd(4), ss(4), st(4), uk(4), scsipi(9)
The driver currently ignores EEPROM settings, which establish per-target parameters etc.
BSD February 21, 1999 BSD
Check Out this Related Man Page
TRM(4) BSD Kernel Interfaces Manual TRM(4)NAME
trm -- Tekram TRM-S1040 ASIC based PCI SCSI host adapter driver
trm* at pci? dev ? function ?
scsibus* at trm?
The trm driver supports PCI SCSI host adapters based on the Tekram TRM-S1040 SCSI ASIC.
Supported SCSI controllers include:
Tekram DC-315 PCI Ultra SCSI adapter without flash BIOS and internal SCSI connector
Tekram DC-315U PCI Ultra SCSI adapter without flash BIOS
Tekram DC-395U PCI Ultra SCSI adapter with flash BIOS
Tekram DC-395UW PCI Ultra-Wide SCSI adapter with flash BIOS
Tekram DC-395F PCI Ultra-Wide SCSI adapter with flash BIOS and 68-pin external SCSI connector
For Tekram DC-390 PCI SCSI host adapter, use pcscp(4) driver.
For Tekram DC-310/U and DC-390U/UW/F PCI SCSI host adapters, use siop(4) driver.
SEE ALSO cd(4), ch(4), intro(4), pci(4), scsi(4), sd(4), ss(4), st(4), uk(4), scsipi(9)
The trm driver was originally written for NetBSD 1.4/i386 by Erich Chen of Tekram Technology, and Rui-Xiang Guo rewrote the driver to use
bus_space(9) and bus_dma(9) for NetBSD 1.6.
BSD November 6, 2001 BSD
I have a question.
/pci@1f,4000/scsi@3/disk is one of my device name.
The scsi@3 stands for SCSI id - 3. ( Is that Correct ?) . But the
disk alias points to /pci@1f,4000/scsi@3/disk@0,0 ( that is target 0 )
What is the significane of SCSI@3, when all devices are having... (6 Replies)
I have been attempting for the last few hours to change the root device to IDE from and SCSI adapter ... after modifying who knows how many files... (system still runs as long as the SCSI controller is present) ... as soon as I take it out, it gives me a panic, saying that rootdev cannot be... (3 Replies)
a friend of mine gave me an old HP B180 Unix Workstation with HPUX, the only problem with that, the onboard graphicsbaord doesn´t work anymore. I want to buy a new PCI Graphicsboard (350RAMDAC), but they only have Linux drivers going with the card.
Question: Is it possible to compile... (4 Replies)
I seem to be having a driver issue installing a PCI SCSI card. Any ideas where I can track these down.. I can't seem to find them on the OS install disk. I'm using AIX 5.3.
cfgmgr: 0514-621 WARNING: The following device packages are required for
device support but are not currently... (7 Replies)
I have one server,in /var/adm/messages everyday present these messages:
Jan 3 06:01:30 SERVERGINTING genunix: WARNING: Device /pci@1d,700000/pci@1/scsi@2,1/sd@5,0 failed to power up.
Jan 3 06:01:31 SERVERGINTING scsi: WARNING: /pci@1d,700000/pci@1/scsi@2,1/sd@5,0 (sd45):... (2 Replies)
i read the reply at this link
and i really surprised and i want to know if it must the mirrored HDD be on the secondary SCSI port and the operated HDD on Primary SCSI port?
thanks (3 Replies)
why is this error message keeps coming once every month. Is this a serious problem?
In the /var/adm/messages file
Nov 26 06:10:42 ids-ldap07 px: WARNING: PCI Express error report:
Nov 26 06:10:42 ids-ldap07 device_path = /pci@1e,600000/pci@0/pci@8, msg_code = 0x30, req_id = 0x340, Nov 26... (7 Replies)
I received a new error that I have not seen before on my Solaris 10 server last night:
Jan 8 04:59:26 nediaccomp005j scsi: /pci@780/pci@0/pci@9/scsi@0 (mpt0):
Jan 8 04:59:26 nediaccomp005j Log info 31010000c received for target 1.
Jan 8 04:59:26 nediaccomp005j ... (4 Replies)
I am using openSUSE 11.1 and have an issue with my wireless adapter which I am trying to understand and fix.
I just have a quick question about the following image: (It was the output of the lspci command)
Why are there two modules being loaded? (ath5k and ath9k)
is this a... (2 Replies)
From the nessus scanner tool report i got below vulnerability
PCI DSS Compliance : Insecure Communication Has Been Detected
As per the description given in above link - I am not able to understand
How to find insecure port... (2 Replies)
Rebooting with command: boot
Boot device: /pci@1e,600000/pci@0/pci@a/pci@0/pci@8/scsi@1/disk@0,0:a File and args:
SunOS Release 5.10 Version Generic_147440-01 64-bit
Copyright (c) 1983, 2011, Oracle and/or its affiliates. All rights reserved.
WARNING: system call missing from bind file... (8 Replies)
After setting below paths:
ok nvalias rootdisk /pci@1c,600000/scsi@2/disk@0,0:a
ok nvalias rootmirror /pci@1c,600000/scsi@2/disk@1,0:a
devailas does show set path but after reboot
The alias for disks are not getting saved.
I get this error:-... (5 Replies)
hey everyone, just a general question. I did an lspci on my home computer, and it got me thinking... When I hear pci..I think of the physical slots on your motherboard. usually beige in color.. But the list returned to me is of atleast 20 items. None of which, (besides the graphics card) is... (3 Replies)