PCMCOM(4) BSD Kernel Interfaces Manual PCMCOM(4)NAME
pcmcom -- PCMCIA multi-port serial card driver
pcmcom* at pcmcia? function ?
com* at pcmcom? slave ?
The pcmcom driver provides support for Megahertz XJ2288 modem.
SEE ALSO com(4), pcmcia(4)HISTORY
The pcmcom driver appeared in NetBSD 1.3.
BSD May 21, 1999 BSD
Check Out this Related Man Page
SM(4) BSD Kernel Interfaces Manual SM(4)NAME
sm -- SMC91Cxx-based Ethernet interfaces device driver
sm0 at isa? port 0x300 irq 10
sm* at mhzc?
sm* at pcmcia? function ?
sm* at nubus?
The sm device driver supports SMC91C9x-based and SMC91C1xx-based Ethernet interfaces.
The ISA attachment of the sm driver supports any SMC91C9x-based Ethernet interface on the ISA bus, including the EFA Info*Express SVC VLB
interface, and the on-board SMC91C9x Ethernet found in many embedded PCs and laptop docking stations.
The mhzc attachment of the sm driver supports the Megahertz combo Ethernet and modem card.
The PCMCIA attachment of the sm driver supports Megahertz X-JACK Ethernet cards.
The nubus attachment of the sm driver supports SMC-based Ethernet cards for the macintosh.
The SMC91C1xx supports the MII interface and so the list of supported media depends on several factors, including which PHY is attached. The
SMC91C9x supports AUI and UTP media types.
To enable the AUI media, select the 10base5 or aui media type with ifconfig(8)'s media directive. To select UTP, select the 10baseT or utp
ifconfig(8)'s -m option will display the full list of supported media directives for a particular configuration.
sm0: unable to read MAC address from CIS This indicates that the Ethernet address, which is stored in the CIS information on the Megahertz
X-JACK PCMCIA Ethernet card, is corrupted.
SEE ALSO ifmedia(4), intro(4), isa(4), mhzc(4), mii(4), pcmcia(4), ifconfig(8)BSD November 10, 1997 BSD
I have seen some misinformation regarding Unix file permissions. I will try to set the record straight. Take a look at this example of some output from ls:
$ ls -ld /usr/bin /usr/bin/cat
drwxrwxr-x 3 root bin 8704 Sep 23 2004 /usr/bin
-r-xr-xr-x 1 bin bin ... (6 Replies)
I have a file which looks roughly like this:
and would like to sort it numerically on the first field. I tried:
sort -nr --key=1 ....
The output I get is:
9964 ... (3 Replies)
Suppose I have a main() function with only one malloc statement allocating say some 1 gb memory. Also say my system has 1 gb of ram.
The program above exits without freeing the memory.
In this case will the 1 gb of heap memory be returned... (9 Replies)
I'm trying to install a PGX32 video card on my Sparc 10 Ultra running Solaris 10.
I've got the Oracle installation guide for it and I got as far as:
"4. Insert the CD-ROM labeled “GFX OpenWindows for Solaris 2” into the drive."
I don't have a CD-ROM by that name and a web search for that... (21 Replies)
I'm writing a short script to check if a continuous port is running on a server.
I'm using "ps -ef | grep -v grep | grep processName" and I was wondering if it was better/more reliable to just check the
return code from the command or if its better to pipe to... (12 Replies)
I installed NetBSD 6.1.2 amd64 and can't find the apm utility. Is it not in the base system?
Is it necessary to recompile the default amd64 kernel to use apm?
Or is there a new method for power management and suspend/resume? (2 Replies)
I am learning shell scripting for the first time. I use AT&T Korn Shell, Version AJM 93u+ 2012-08-01, compiled from source on NetBSD.
So far I have managed to set up what I think is a useful and pleasing shell prompt, which can be seen in the image attached to this post.
The prompt is... (2 Replies)
Hey gang, I have a list of times I need to sum up. This list can vary from a few to a few thousand entries. Now I had found a closed reference to adding time titled "add up time with xx:yy format in bash how?" In it, the example works great for that formatted list of times... This is the reply code... (5 Replies)
Usually when I on the evening go to bed I take some interesting book with me. I read it for a while to get me down to sleep. Probably most people seek information from the Nett by googleing but I am so oldfashioned I prefer a real book ;)
But what a book. The one I found and ordered is BSD Unix®... (0 Replies)
On the late 1960s I got short hands on experience with a russian "small" computer. It vas a copy of DEC's VAX ... and running some version of BSD-Unix. After that I worked in a university following the development of computing. After retire I started collecting old pc's and installing... (13 Replies)