IRMCE(4) BSD Kernel Interfaces Manual IRMCE(4)NAME
irmce -- driver for Windows Media Center IR receivers/transceivers
irmce* at uhub ? port ?
cir* at irmce?
The irmce driver provides support for Windows Media Center Infrared (IR) transceivers/receivers.
Supported cards include:
o SMK eHome Infrared Transceiver
SEE ALSO usb(4)HISTORY
The irmce device driver first appeared in NetBSD 6.0.
The irmce driver was written by Jared D. McNeill <jmcneill@NetBSD.org>.
BSD August 13, 2011 BSD
Check Out this Related Man Page
UIPAQ(4) BSD Kernel Interfaces Manual UIPAQ(4)NAME
uipaq -- USB support for iPAQ units
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The uipaq driver supports the following adapters:
ASUS P535 PDA
Casio BE300 PDA
Compaq IPaq PocketPC
HP Jornada 568
HP iPAQ 22xx/Jornada 548
HTC PPC6700 Modem
HTC Smart Phone
Sharp W-ZERO3 ES Spart Phone
Most Windows CE based phones
The uipaq driver provides support for the USB serial emulation provided by the iPAQ devices.
The device is accessed through the ucom(4) driver which makes it behave like a tty(4).
SEE ALSO tty(4), ucom(4), uhub(4), usb(4)HISTORY
The FreeBSD support was imported from NetBSD for FreeBSD 7.0. NetBSD added support in NetBSD 4.0 and it was imported from OpenBSD 3.8.
BSD August 24, 2008 BSD
I have seen some misinformation regarding Unix file permissions. I will try to set the record straight. Take a look at this example of some output from ls:
$ ls -ld /usr/bin /usr/bin/cat
drwxrwxr-x 3 root bin 8704 Sep 23 2004 /usr/bin
-r-xr-xr-x 1 bin bin ... (6 Replies)
I have a file which looks roughly like this:
and would like to sort it numerically on the first field. I tried:
sort -nr --key=1 ....
The output I get is:
9964 ... (3 Replies)
Suppose I have a main() function with only one malloc statement allocating say some 1 gb memory. Also say my system has 1 gb of ram.
The program above exits without freeing the memory.
In this case will the 1 gb of heap memory be returned... (9 Replies)
I'm trying to install a PGX32 video card on my Sparc 10 Ultra running Solaris 10.
I've got the Oracle installation guide for it and I got as far as:
"4. Insert the CD-ROM labeled “GFX OpenWindows for Solaris 2” into the drive."
I don't have a CD-ROM by that name and a web search for that... (21 Replies)
I'm writing a short script to check if a continuous port is running on a server.
I'm using "ps -ef | grep -v grep | grep processName" and I was wondering if it was better/more reliable to just check the
return code from the command or if its better to pipe to... (12 Replies)
I installed NetBSD 6.1.2 amd64 and can't find the apm utility. Is it not in the base system?
Is it necessary to recompile the default amd64 kernel to use apm?
Or is there a new method for power management and suspend/resume? (2 Replies)
I am learning shell scripting for the first time. I use AT&T Korn Shell, Version AJM 93u+ 2012-08-01, compiled from source on NetBSD.
So far I have managed to set up what I think is a useful and pleasing shell prompt, which can be seen in the image attached to this post.
The prompt is... (2 Replies)
Hey gang, I have a list of times I need to sum up. This list can vary from a few to a few thousand entries. Now I had found a closed reference to adding time titled "add up time with xx:yy format in bash how?" In it, the example works great for that formatted list of times... This is the reply code... (5 Replies)
Usually when I on the evening go to bed I take some interesting book with me. I read it for a while to get me down to sleep. Probably most people seek information from the Nett by googleing but I am so oldfashioned I prefer a real book ;)
But what a book. The one I found and ordered is BSD Unix®... (0 Replies)
On the late 1960s I got short hands on experience with a russian "small" computer. It vas a copy of DEC's VAX ... and running some version of BSD-Unix. After that I worked in a university following the development of computing. After retire I started collecting old pc's and installing... (13 Replies)