ESA(4) BSD Kernel Interfaces Manual ESA(4)NAME
esa -- ESS Technology Allegro-1 / Maestro-3 family audio device driver
esa* at pci? dev ? function ?
audio* at audiobus?
The esa driver provides support for the ESS Allegro-1 and Maestro-3 audio devices on the PCI bus. These devices are popular in laptop sys-
The Allegro-1 and the Maestro-3 are full-duplex devices that allow independent playback and recording at sample rates between 8000Hz and
48000Hz and are capable of playback at 8 and 16 bit in mono and stereo.
Setting options ESA_NUM_VOICES=4 allows for hardware mixing in the device driver. Note that due to microcode constraints, the esa driver is
currently limited to 4 simultaneous voices.
SEE ALSO ac97(4), audio(4), pci(4)HISTORY
The esa device driver appeared in NetBSD 1.5.3.
Jared D. McNeill <firstname.lastname@example.org>
BSD May 13, 2008 BSD
Check Out this Related Man Page
SND_MAESTRO(4) BSD Kernel Interfaces Manual SND_MAESTRO(4)NAME
snd_maestro -- ESS Maestro bridge device driver
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The snd_maestro bridge driver allows the generic audio driver sound(4) to attach to ESS Maestro based sound chips. This chipset is very pop-
ular in notebook computers, but it is also very used in a wide selection of cheap OEM sound cards.
The snd_maestro driver supports the following PCI sound cards:
o ESS Technology Maestro-1
o ESS Technology Maestro-2
o ESS Technology Maestro-2E
SEE ALSO snd_maestro3(4), sound(4)HISTORY
The snd_maestro device driver first appeared in FreeBSD 4.2.
This manual page was written by Jorge Mario G. Mazo <email@example.com>.
BSD December 15, 2005 BSD
Hi , I have written a csh script which is as follows but it keeps outputing a unneccesary output as show below. How can i remove that output and prevent it from displaying it when the script runs?
set USER = "aaa"
set PASSWORD = "bbb"
ftp -n 10.80.12.18<<XX
user $USER $PASSWORD... (2 Replies)
I have two huge files on AIX Ver 5.0. File size of each file is 6238884375 bytes. There is huge difference in sizes when I zip them by gzip coomand.
Any idea why it is so?
Sumit (2 Replies)
Wrote the following loop to but if I use exit, then I break entirely from my script, but instead I want to break from the case/esac and go to the next line in my script. I guess I need to know how to exit gracefully from a "while (true). Also, how can I allow the user to enter upper or lowercase... (4 Replies)
I have a small problem I want to take you opinion in it, I did a password restriction for all users in my server using PAM modules cracklib and using chage command, Now I found that the warning message that appeared to people is not striking enough to people, So I want to change it by... (2 Replies)
Trying to install a small OS to run this old laptop.
Compaq Presario 1685, circa '98
Processor: AMD K6-2 380 MHz Data Bus Speed: 66 MHz
Ram Installed 32 MB moduled
Hard Drive: 4.3 GB
Burned in a CD “PUPPY-4.3beta1-k126.96.36.199-v423-SCSI”, tried to boot with it several times BUT... (7 Replies)
Do not know the reason y messages file is empty already restarted the syslog daemon but still its showing empty .
xxxxxxx# more /var/adm/messages
# ps -efo zone,pid,ppid,time,comm | grep syslog | grep global
global 11861 1 00:10 /usr/sbin/syslogd
svcs... (2 Replies)
When i connect to a server with ssh command ("ssh -q xxxx" / AIX 6.1) .
I always have the variable environnement display:
... (8 Replies)
Laptop compaq presario v3000 is not booting! It just gives 3 beeps and there is no display. All the green LEDs are glowing!
I have "performed a hard reset" as per HP site
Troubleshooting Black Screen Displays with No Error Messages During Startup or Boot Compaq Presario V3115AU... (7 Replies)
Complete Unix beginner here. I basically have this script -
This seems to work fine. I want to try and shorten it by making it something like this -
This isn't working. I think it's probably to do with the zero padding that `date +%H` gives me, but if I use `date +%k`, I get a space at... (3 Replies)
I'm trying to compress a directory structure on an external hard drive, connected by eSATA cable to my linux (Ubuntu 10.04) desktop. The total volume is 500Gb with half a million files, ranging from Kb to Mb in size. The drive is 2Tb, with 0.8Tb free space before compression.
running "tar -pcf... (10 Replies)
I have some time series data that I need to resample or downsample at some specific time intervals. The firs column is time in decimal hours. I am tryiong to resample this data every 3 minutse. So I need a data value ever 0.05. Here is the example data and as you can see, there time slot for 0.1500... (3 Replies)