|Linux & Unix Commands - Search Man Pages
EMDTV(4) BSD Kernel Interfaces Manual EMDTV(4)
emdtv -- digital video driver for Empia Technology EM28xx based cards
emdtv* at uhub?
dtv* at dtvbus?
The emdtv driver provides support for digital video cards based on the Empia Technology
EM28xx series of DTV interface chips (in particular, the EM2883). This chip is used in USB
Supported cards include:
Device Demodulator Tuner
ATI TV Wonder 600 USB lg3303(4) xc3028(4) (XC3028L)
The XC3028L digital tuner requires firmware. This is provided by the
dtv(4), dtviic(4), usb(4)
The emdtv device driver first appeared in NetBSD 6.0.
The emdtv driver was written by Jared D. McNeill <jmcneill@NetBSD.org>.
BSD August 30, 2011 BSD
All times are GMT -4. The time now is 12:07 PM.