EMDTV(4) BSD Kernel Interfaces Manual EMDTV(4)NAME
emdtv -- digital video driver for Empia Technology EM28xx based cards
emdtv* at uhub?
dtv* at dtvbus?
The emdtv driver provides support for digital video cards based on the Empia Technology EM28xx series of DTV interface chips (in particular,
the EM2883). This chip is used in USB products.
Supported cards include:
Device Demodulator Tuner
ATI TV Wonder 600 USB lg3303(4)xc3028(4) (XC3028L)
The XC3028L digital tuner requires firmware. This is provided by the pkgsrc/sysutils/xc3028l-firmware package.
SEE ALSO dtv(4), dtviic(4), usb(4)HISTORY
The emdtv device driver first appeared in NetBSD 6.0.
The emdtv driver was written by Jared D. McNeill <jmcneill@NetBSD.org>.
BSD August 30, 2011 BSD
Check Out this Related Man Page
AUVITEK(4) BSD Kernel Interfaces Manual AUVITEK(4)NAME
auvitek -- Auvitek AU0828 video capture device driver
auvitek* at uhub?
dtv* at dtvbus?
video* at videobus?
uaudio* at auvitek?
audio* at uaudio?
The auvitek driver provides support for USB video capture devices based on the Auvitek AU0828 bridge. This hybrid analog/digital device
requires a hi-speed USB host controller (such as ehci(4)) to function properly.
For auvitek devices with analog audio capture interfaces, the uaudio(4) device driver provides access to the audio stream. Application soft-
ware can find a video(4) device's audio(4) device by comparing the VIDIOC_QUERYCAP bus_info field with the audio device's AUDIO_GETDEV config
The following cards are supported by the auvitek driver:
Device Decoder Tuner
Hauppauge WinTV-HVR-850 au8522(4)xc5k(4)
Hauppauge WinTV-HVR-950Q au8522(4)xc5k(4)
Cards with an XC5000 tuner require the firmware provided by the pkgsrc/sysutils/xc5k-firmware package to function properly.
SEE ALSO audio(4), dtv(4), dtviic(4), ehci(4), uaudio(4), video(4)
The auvitek device driver appeared in NetBSD 6.0.
The auvitek driver was written by Jared D. McNeill <jmcneill@NetBSD.org>.
BSD August 30, 2011 BSD
I have seen some misinformation regarding Unix file permissions. I will try to set the record straight. Take a look at this example of some output from ls:
$ ls -ld /usr/bin /usr/bin/cat
drwxrwxr-x 3 root bin 8704 Sep 23 2004 /usr/bin
-r-xr-xr-x 1 bin bin ... (6 Replies)
I have a file which looks roughly like this:
and would like to sort it numerically on the first field. I tried:
sort -nr --key=1 ....
The output I get is:
9964 ... (3 Replies)
Suppose I have a main() function with only one malloc statement allocating say some 1 gb memory. Also say my system has 1 gb of ram.
The program above exits without freeing the memory.
In this case will the 1 gb of heap memory be returned... (9 Replies)
I'm trying to install a PGX32 video card on my Sparc 10 Ultra running Solaris 10.
I've got the Oracle installation guide for it and I got as far as:
"4. Insert the CD-ROM labeled “GFX OpenWindows for Solaris 2” into the drive."
I don't have a CD-ROM by that name and a web search for that... (21 Replies)
I'm writing a short script to check if a continuous port is running on a server.
I'm using "ps -ef | grep -v grep | grep processName" and I was wondering if it was better/more reliable to just check the
return code from the command or if its better to pipe to... (12 Replies)
I installed NetBSD 6.1.2 amd64 and can't find the apm utility. Is it not in the base system?
Is it necessary to recompile the default amd64 kernel to use apm?
Or is there a new method for power management and suspend/resume? (2 Replies)
I am learning shell scripting for the first time. I use AT&T Korn Shell, Version AJM 93u+ 2012-08-01, compiled from source on NetBSD.
So far I have managed to set up what I think is a useful and pleasing shell prompt, which can be seen in the image attached to this post.
The prompt is... (2 Replies)
Hey gang, I have a list of times I need to sum up. This list can vary from a few to a few thousand entries. Now I had found a closed reference to adding time titled "add up time with xx:yy format in bash how?" In it, the example works great for that formatted list of times... This is the reply code... (5 Replies)
Usually when I on the evening go to bed I take some interesting book with me. I read it for a while to get me down to sleep. Probably most people seek information from the Nett by googleing but I am so oldfashioned I prefer a real book ;)
But what a book. The one I found and ordered is BSD Unix®... (0 Replies)
On the late 1960s I got short hands on experience with a russian "small" computer. It vas a copy of DEC's VAX ... and running some version of BSD-Unix. After that I worked in a university following the development of computing. After retire I started collecting old pc's and installing... (13 Replies)