EAP(4) BSD Kernel Interfaces Manual EAP(4)NAME
eap -- AudioPCI audio device driver
eap* at pci? dev ? function ?
audio* at audiobus?
joy* at eap?
midi* at eap?
The eap driver provides support for the Ensoniq AudioPCI and Creative Labs SoundBlaster PCI series of audio cards. All models based on the
ES1370, ES1371, and ES1373 chips are supported.
a second audio device is attached. You can use it simply by directing audio output to it. This way it is possible for two different pro-
grams to use the "same" audio device simultaneously.
SEE ALSO ac97(4), audio(4), joy(4), midi(4), pci(4)HISTORY
The eap device driver appeared in NetBSD 1.4.
The joystick port hardware works by emulating a legacy isa(4) joystick port, bypassing the pci(4) bus method for address allocation. This is
unlikely to work on PCI busses other than the primary one. There is also a possibility for conflicts with real ISA devices because the PCI
bus is probed before ISA. Use with caution.
BSD July 22, 2006 BSD
Check Out this Related Man Page
ESO(4) BSD Kernel Interfaces Manual ESO(4)NAME
eso -- ESS Technology Solo-1 PCI AudioDrive audio device driver
eso* at pci? dev ? function ?
audio* at audiobus?
joy* at eso?
mpu* at eso?
opl* at eso?
The eso device driver supports sound cards based on ESS Technology Solo-1 PCI AudioDrive chips (ES1938 and ES1946), e.g. the TerraTec 128i
eso0: can't map Audio 1 DMA into I/O space PCI autoconfiguration did not map the first audio channel DMA controller into I/O space at a
suitable address, and the driver was not able map it by itself. In that case only playback functionality will be available.
eso0: reset timeout The device failed to acknowledge being reset.
eso0: RDR timeout The driver timed out reading data from a controller register.
eso0: WDR timeout The driver timed out waiting to send a command or writing to a controller register.
SEE ALSO audio(4), joy(4), mpu(4), opl(4), pci(4)HISTORY
The eso device driver appeared in NetBSD 1.5. The on-board gameport was first supported in NetBSD 1.6.
BSD June 22, 2005 BSD
do you know a manufactor for rs232 serial pci cards for the sparc architecture? it seems that there is no original product from sun for that purpose. strange, isn't it?
problem is that i have a V250 with only one db9 rs232 serial port, and i need it for a modem connection, but i also... (1 Reply)
I'm trying to install TL 5200-08 on an AIX 5.2 box and it is failing due to several prereqs. One is devices.pci.77101223.diag 184.108.40.206, but the prereq for this file set is devices.pci.77101223.diag 220.127.116.11 and I can not locate that file set. I can locate devices.pci.77101223.diag 18.104.22.168, but... (1 Reply)
Hi I just buy a new PCI 66 scsi smart array 5300 compaq card, and when I instaled it on an ML350 on the slot pci 66 doesn't works, on bios say unknow pci device, i put it on another ml 330 server and it's the same, finally i tested it on an ML530 server wi┐hich has one of that kind of card and it... (0 Replies)
Kindly see the below script
# check to see if file notrouter exits or not
if ! ls -l notrouter /root/joy/ >/dev/null
echo "Entries already exist"
echo "Entries does not exist"
here... (1 Reply)
From the above output of df command I need to parse only 43G (available space) and display it.
root@localhost:> df -h /vol1/joy
Filesystem Size Used Avail Capacity Mounted on
/vol1/joy 180G 137G 43G 76% ... (3 Replies)
I am currently in the process of implementing port based authentication(802.1x) in my home network through radius(FreeRadius).
I want all my clients to use a certificate for authenticating (eap-tls)
However openssl's massive amount of configuration options has me a bit confused.
And... (0 Replies)
Rebooting with command: boot
Boot device: /pci@1e,600000/pci@0/pci@a/pci@0/pci@8/scsi@1/disk@0,0:a File and args:
SunOS Release 5.10 Version Generic_147440-01 64-bit
Copyright (c) 1983, 2011, Oracle and/or its affiliates. All rights reserved.
WARNING: system call missing from bind file... (8 Replies)
I am using Aitech sata device sil3132, on powerpc mpc8641. The device is pci express msi compatible. I had enabled msi in device tree for powerpc but still its giving me Cannot translate IRQ index 0 and so on messages.
fsl-msi f7f41600.msi: fsl_msi_setup_hwirq: Cannot translate IRQ index 0... (0 Replies)
After some problems, I have installed Solaris 11.4. The warnings saidWARNING: /pci@0,0/.....
(xhci1): Connecting device on port 5 failed
(xhci1): Connecting device on port 6 failed
Preparing image for use
Unable to mount media
Requesting System Maintenance Mode
(See... (4 Replies)