DDC(4) BSD Kernel Interfaces Manual DDC(4)NAME
ddc -- VESA Display Data Channel V2 devices
ddc at iic? addr 0x50
The ddc driver provides support for accessing the VESA Display Data Channel Version 2 supported by many video displays.
This driver does not provide any mechanism for access from user applications. Its only use at this point is to provide a means for frame-
buffer device drivers to query monitor description data (EDID) using a specialized in-kernel API. No support for sending control commands to
display devices is provided.
SEE ALSO iic(4), ddc(9), edid(9)HISTORY
The ddc device appeared in NetBSD 4.0.
Garrett D'Amore <gdamore@NetBSD.org>
BSD May 11, 2006 BSD
Check Out this Related Man Page
ACPISMBUS(4) BSD Kernel Interfaces Manual ACPISMBUS(4)NAME
acpismbus -- ACPI SMBus Control Method Interface
acpismbus* at acpi?
iic* at acpismbus?
The acpismbus driver supports instances of the ACPI SMBus Control Method Interface. This enables i2c access to bus segments which might not
otherwise be accessible due to missing "native" driver support. The SMBus Process Call protocol is not supported. All other SMBus protocols
are supported to the extent that the underlying controller supports them.
SEE ALSO acpi(4), iic(4)HISTORY
The acpismbus driver appeared in NetBSD 6.0.
Although acpismbus SMBus Alerts can be associated with individual devices, this capability is ignored. When an acpismbus SMBus Alert is gen-
erated, all devices on the i2c bus segment which have registered an interrupt routine are notified.
The SMBus CMI protocol defines a method to provide a list of devices on an i2c bus segment and their addresses. The acpismbus driver makes
no attempt to retrieve or process this device list.
There is currently no way to determine if the i2c controller managed by an instance of the ACPI SMBus CMI can also be accessed using a native
device driver. Therefore, the acpismbus driver should not be enabled by default. If both a native driver and the acpismbus driver attempt
to access the same i2c bus segment, the results are undefined.
BSD February 6, 2010 BSD
I'm quite new to HP-UX. I got an SSD which fits physically to my system. However, it just doesn't function as a bootable disk.
I can format the drive but I am getting I/O errors when I complete the ddcommand. The error is as follows:
1960+1 records in
1961+0 records out
Any... (9 Replies)
Hiii... Every One.....
I want to know about : /etc/init.d/nddconfig file, and all it's entries .And how this file controles parameters of OS Hardening......
If any one have related materials then plz HELP........ (2 Replies)