freebsd man page for vm_map_max

Query: vm_map_max

OS: freebsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

VM_MAP_MAX(9)						   BSD Kernel Developer's Manual					     VM_MAP_MAX(9)

NAME
vm_map_max, vm_map_min, vm_map_pmap -- return map properties
SYNOPSIS
#include <sys/param.h> #include <vm/vm.h> #include <vm/vm_map.h> vm_offset_t vm_map_max(vm_map_t map); vm_offset_t vm_map_min(vm_map_t map); pmap_t vm_map_pmap(vm_map_t map);
DESCRIPTION
The function vm_map_max() returns the upper address bound of the map map. The function vm_map_min() returns the lower address bound of the map map. The function vm_map_pmap() returns a pointer to the physical map associated with the virtual map map.
SEE ALSO
pmap(9), vm_map(9)
AUTHORS
This manual page was written by Bruce M Simpson <bms@spc.org>.
BSD
July 19, 2003 BSD
Related Man Pages
vm_map_unlock_read(9) - freebsd
vm_map_lock(9) - debian
vm_map_lock_read(9) - debian
vm_map_submap(9) - debian
vm_map_lock_read(9) - freebsd
Similar Topics in the Unix Linux Community
Unix File Permissions
FreeBSD Kernel Internals, Dr. Marshall Kirk McKusick
Scripts without shebang
Is UNIX an open source OS ?
A simple UNIXtime component in Vue.js