YPPOLL(8) BSD System Manager's Manual YPPOLL(8)NAME
yppoll -- ask version of YP map from YP server
yppoll [-h host] [-d domain] mapname
The yppoll utility asks a YP server process for the order number and which host is the master server for mapname.
The options are as follows:
Ask the YP server process running on host for information about mapname. If host is not specified, the server polled is the default
server returned by ypwhich(1).
Use the YP domain domain instead of the default domain as returned by domainname(1).
SEE ALSO domainname(1), ypcat(1), ypmatch(1), ypwhich(1), yp(8), ypbind(8), ypset(8)AUTHORS
Theo De Raadt and
BSD October 25, 1994 BSD
I used to have a Cobalt RaQ4 server that allows the server administrator to set up site administrators for each domain. The site administrators can add more users to that domain, and he can also write files to the users' directories.
I now have a RedHat 9.0 box running Linux 2.4.20 with Apache... (3 Replies)
I have a new server ( host A ) and a existing server ( host B ) , I will move all data from host A to host B , could suggest what is the best method to move all the user data including /etc/passwd . /etc/shadow , /etc/group , ~userid/.bash_profile , /home , how to make the user can use the same... (4 Replies)
My friend and I want to each host a gaming server. One for Counterstrike, and one for Battlefield: 1942. I need to know what distros would best for this. I was thinking Redhat but I'm not 100% sure. (2 Replies)
I just bought a unix dedicated server from a company so that i can host websites on that server. I wanted to configure it but I have no clue :confused: as to where to start. If some one can just guide me to the right direction, i would greatly appreciate it.
megnote (1 Reply)
Using Redhat Linux Enterprise AS 4
can someone teach me how to setup a dns server for my webserver?
i've registered a domainname at mydomain.com
but when i type in the domain i register i cannot enter to my webserver.
someone told me that it is related with the DNS setting on my server.
i've... (2 Replies)
Hi all - i currently run a domain strifex.net. This domain has a dedicated IP address and in having that, should be able to run a ventrilo VoIP server from it. I uploaded all the needed files etc... and am able to connect to it, if and only if i enable DMZ to my local machine - then i am able to... (1 Reply)
I am using sendmail as MTA. I want to change the email messages sender address from email@example.com to look like firstname.lastname@example.org. How can i accomplish this?
I don't want to change the domain part of the address,its only the senders name that i want to change. (2 Replies)
I am working on the e25k server.
There is 4 domain configured
Once domain is down
So I tried to access the console for the problem domain.
using console -d B
but its showing following error message.
bash-2.05$ console -d B
Domain administration permissions... (3 Replies)
I have a domain contoso.com, which is created by Windows AD, i have a linux server which i want to join to this domain.
Linux server-: RHEL 5.3
******Info of the windows domain*************
AD server- Windows 2008 r2 server.
Please help me to join this linux server to the windows... (2 Replies)
One of my Linux server running Redhat version 3 is dead. I already build the new server but I need to get few of the license files from the old server. Currently, I booted the old server using the CDROM. But when I go to /mnt/sysimage/var, I don't see any of files? I also went to... (4 Replies)
My internal SAS disks (4 of them) are all sitting on the same controller/pcie device which is now being own by my default primary aka io aka control domain.
I have created a vdisk server, that serves slices on these 4 disks to guest domain and everything is working fine.
The issue... (2 Replies)
Looking at latest recommendations - http://www.oracle.com/technetwork/server-storage/vm/ovmsparc-best-practices-2334546.pdf - specifically regarding domain roles.
At the moment, we just have a physical host, primary control domain and then guest ldoms. We then export things like vdisks,vnet etc... (2 Replies)