RPC.RQUOTAD(8) BSD System Manager's Manual RPC.RQUOTAD(8)NAME
rpc.rquotad -- remote quota server
The rpc.rquotad utility is a rpc(3) server which returns quotas for a user of a local file system which is NFS-mounted onto a remote machine.
The quota(1) utility uses the results to display user quotas for remote file systems. The rpc.rquotad utility is normally invoked by
The rpc.rquotad utility uses an RPC protocol defined in /usr/include/rpcsvc/rquota.x.
SEE ALSO quota(1)BUGS
4.4BSD and FreeBSD support group quotas but the rquota protocol does not.
BSD June 22, 1994 BSD
Thanx for reading my first post...
After googling a lot and searching so many forums I am feeling down a bit...
Please don't mind my ignorence, and my grammer ... :)
My server is running RHEL 2.6.9-5.EL. The cpu load is going higher than roof, almost 100 sometimes.
I am... (2 Replies)
New at NFS.
3 machines at hand
1 RedHat nfs Client which is connected to a spectrometer (chemistry Instrument):
# uname -a
Linux BH083108 2.6.9-78.0.17.ELsmp #1 SMP Thu Mar 5 04:52:17 EST 2009 i686 i686 i386 GNU/Linux
# cat /proc/version
Linux version 2.6.9-78.0.17.ELsmp... (9 Replies)
I think I must be drain bamaged...
I'm just trying to export an NFS share and mount it on a client. Should be really easy but I'm failing!
Here's the set up:
OS: Centos 5.3
Name: fileprint-0 (aliases fp00, fs00)
Exported directory: /home/ESE
OS: Centos 5.3
... (5 Replies)
Hi everyone, I am struggling with something that I thought it would be really easy. I want to disable snmpd, but every time y reboot my server, it starts again. I've commented it out on the rc.tcpip file, but still it starts automatically.
# Start up the Simple Network Management Protocol (SNMP)... (4 Replies)
I am facing some issues during boot process of rhel 6.2
It takes too long time (~10 min) for the node to come up...
The boot process stuck while it trying to start NFS and does not continue until timeout.
In the boot.log file i see
Starting NFS quotas: Cannot register service:... (2 Replies)
I have a newly kickstarted RHEL 6.4 server that I'm trying to set-up as a kickstart server. I have done this before on other machines, but I am encountering some strange behaviour in this one.
# service nfs status
rpc.svcgssd is stopped
rpc.mountd is stopped
nfsd is stopped... (0 Replies)