INTRO(8) BSD System Manager's Manual INTRO(8)NAME
intro -- introduction to system maintenance procedures and commands
This section contains information related to system operation and maintenance.
It describes commands used to create new file systems (newfs(8)), verify the integrity of the file systems (fsck(8)), control disk usage
(edquota(8)), maintain system backups (dump(8)), and recover files when disks die an untimely death (restore(8)). Network related services
like inetd(8) and ftpd(8) are also described.
All commands set an exit status. Its value may be tested to see if the command completed normally. Unless otherwise noted (rare), the value
0 signifies successful completion of the command, while a value >0 indicates an error. Some commands attempt to describe the nature of the
failure by using error codes defined in sysexits(3), or set the status to arbitrary values >0 (typically 1), but many such values are not
described in the manual.
A number of pages in this section describe general system management topics.
For example, the boot(8) manual page describes the system bootstrapping procedures, and the diskless(8) manual page describes how to boot a
system over a network. The crash(8) manual page should be consulted to understand how to interpret system crash dumps.
The intro section manual page appeared in 4.2BSD.
BSD October 22, 2006 BSD
I am seeing in one of our less-used servers that it crashed and now won't restart. I get the message 'continue with normal startup or boot into maintenance mode'.
I go into maintenance and run fsck on /usr0 (mentioned in error at restart) it then reboots but goes right back to... (3 Replies)
I have a server running HP-UX 11i V1 (11.11).
We had a problem with the system disk which cannot boot and the recovery with the CD failed too.
the only solution was to re-install the system on a new disk.
The problem now is to get access to the data which are on other disks, not... (2 Replies)
We have a SunFire V240 with three disks that were part of a metadb. One of those disks, the boot disk, experienced a horrible death Monday night and we're now trying to recover from that.
I know very little about metadb stuff, so please be gentle with me...
I'm assuming... (3 Replies)