GETTABLE(8) System Manager's Manual GETTABLE(8)NAME
gettable - get NIC format host tables from a host
/usr/sbin/gettable [ -v ] host [ outfile ]
Gettable is a simple program used to obtain the NIC standard host tables from a ``nicname'' server. The indicated host is queried for the
tables. The tables, if retrieved, are placed in the file outfile or by default, hosts.txt.
The -v option will get just the version number instead of the complete host table and put the output in the file outfile or by default,
Gettable operates by opening a TCP connection to the port indicated in the service specification for ``nicname''. A request is then made
for ``ALL'' names and the resultant information is placed in the output file.
Gettable is best used in conjunction with the htable(8) program which converts the NIC standard file format to that used by the network
library lookup routines.
SEE ALSO intro(3N), htable(8), named(8)BUGS
If the name-domain system provided network name mapping well as host name mapping, gettable would no longer be needed.
4.2 Berkeley Distribution November 17, 1996 GETTABLE(8)
Check Out this Related Man Page
gettable(1M) System Administration Commands gettable(1M)NAME
gettable - get DoD Internet format host table from a host
gettable is a simple program used to obtain the DoD Internet host table from a "hostname" server. The specified host is queried for the
table. The table is placed in the file hosts.txt.
gettable operates by opening a TCP connection to the port indicated in the service specification for "hostname". A request is then made for
all names and the resultant information is placed in the output file.
gettable is best used in conjunction with the htable(1M) program which converts the DoD Internet host table format to that used by the net-
work library lookup routines.
See attributes(5) for descriptions of the following attributes:
| ATTRIBUTE TYPE | ATTRIBUTE VALUE |
|Availability |SUNWnisu |
SEE ALSO htable(1M), attributes(5) Harrenstien, Ken, Mary Stahl, and Elizabeth Feinler, HOSTNAME Server, RFC 953, Network Information Center, SRI
International, Menlo Park, California, October 1985.
Should allow requests for only part of the database.
SunOS 5.11 14 Sep 1992 gettable(1M)
I have a problem with a server disconnecting from the network.
This is a SUN box with dual NIC's running Solaris 8.
We have a Nokia router that routes traffic but it's virtual address doesn't respond to pings. When the SUN box sends out a ping, if nothing comes back it will shut down... (5 Replies)
We have two NIC cards in our IBM RS/6000 F50 running AIX 4.3.3
We are trying to make sure we have moved all users to log in through the new NIC.
How can I tell which users are still using the old address for logging in so I can update their work station to... (5 Replies)
I am trying to transpose tables listed in the format into format. Any help would be greatly appreciated.
1 2 90%
4 3 91%
5 4 90%
6 5 90%
9 6 90%
3 5 92%
5 4 92%
7 3 93%
9 2 92%
1 1 92%
Output:... (7 Replies)
I am working on a networking project that requires me to find out the NIC on that particular machine and many more things.
Now Given the IP and the subnet.
I would like to know how we can extract such informations?
I am talking in exclusivity to Solaris boxes!!
The required... (6 Replies)
1, why Boot server should be in a network in jumpstart?
2, what is the different between patch and package?
3, how to list the avilable NIC in solaris9?
4, User complaing system is slow (solaris) what are the steps to check?
5, what is hardware error and software error and Transport Error? in... (5 Replies)
Hi, as topic. We have 2 NIC in the server. How can I check the utilization/network load for each individual NIC?
using netstat seems not showing any percentage.
Is there any command which is able to do so?
Thx! (3 Replies)
I am into strange problem where I have to integrate cluster and EMC storage for that I have to take 1 NIC port from default nic port present on the server and 3 NIC port from quad card which is also present on the server. Right now I have connect all ports to a network for testing... (6 Replies)
I am running into an issue with multiple zones on an M5000 with 2 NICs. The NICs are on separate VLANs. These zones are using the 2 NICs to communicate with other systems but when they need to communicate with a zone on the same system, but different NIC, the application... (9 Replies)
I have a Sun Blade 2500 with SUN 5.9 OS installed. I have one NIC built-in which is working fine.
I insert another new NIC in the machine with four RJ45 connector options(means four NICs in one Card). The problem is i am not able to see the new NIC
Thanks (13 Replies)
i want to know how can i get the ip of the hosts that are directly connected to my computer. for example in picture 1, host A is directly connected to the hosts C, E and B. if i'm working on host A, i want to know how can i get the ip of C,E and B that are directly connected to my host(host... (7 Replies)
Hi All ,
I have two tables. I will provide sample data in the tables below.
dept_id dept_name rep_id admin_lastname
10 dept of int.medicine Paul
10 dept of int.medicine Frank
20 dept of chemistry Young
20 dept of chemistry Bill
30 school of denistry kaufmann
40... (3 Replies)
I am new in squid proxy.
My question is how to (and if it's necessary) to set one NIC for inbound traffic (http requests) and one NIC for outbound traffic (http answers)?
Thank you in advance! (4 Replies)
I have a task here where I need to write a script to disable one of my NIC when it checks certain event. Till now I am not able to find a way to do this, because, it should be persistent though restart of services as well as reboots.
I have tested putting it in rc.local, but it doesn't... (6 Replies)
We have two LPARs, both have same capacity and believe same configuration. ulimit settings for oracle user is unlimited for both LPARs. Installed oracle databases with same configurations on both LPARs, both databases sync every second so volume is same. Both LPARs/databases have identical... (10 Replies)