Format unit requires destructive mode???


 
Thread Tools Search this Thread
Operating Systems HP-UX Format unit requires destructive mode???
# 1  
Old 11-14-2013
Format unit requires destructive mode???

I am trying to format a Seagate 2 Gb SCSI drive using the HP-UX 9.0 support disc and I receive a message that says: DESTRUCTIVE MODE REQUIRED TO EXECUTIVE THIS COMMAND (SCD2WARN 106). I have entered this command several times on other SCSI drives and never got this message. Anyone ever see this and how do you resolve it?
# 2  
Old 11-14-2013
Thats old...
Are you talking of a series 800 (server) or 700?
# 3  
Old 11-14-2013
Format unit requires destructive mode???

It is a series 700. I believe it is a 742.
# 4  
Old 11-15-2013
OK... because 800 in 9.XX was introduced to LVM and in HFS format allowed up to I think 16 partitions.. and commands differed.. Only I know (more) 800 using 9.04 (I started with 8.XX) (sic) but did work with a 715,710,725(9.05)...
So I can remember, what commands are you actually passing, what were the ones that worked ( and what for...) that arent anymore? From what I remember its not just adding a new disk of XGB and it works!
The exact model has to be known by the OS, it should have a description in /etc/disktab
id not you would to have to add an entry...
Then you used mediainit command (but was that for 800 only?)
I cant remember of a "format" command Smilie You will maybe need to refresh my memory a bit... but remember you had to use mkdev ( and config -a) and mknod
# 5  
Old 11-30-2013
I am using HP-UX 9.05. The support disc is booted into the SCSIDSK2 which brings me to the DUI> prompt. The following command is entered: run scsidsk2 ldev=/dev/diag/dsk/c201d6 pdev=2/0/1.6.0 section=17 At the SCSIDSK2> prompt. I enter format unit. That's when the destructive mode is required. I am already a superuser, so I should have complete control to do whatever I want to the disk, but there appears to be some sort of security code that is required to gain access to the disk. What is this code?? Thanks in advance.
# 6  
Old 11-30-2013
I am not a HP-UX expert (my forte is Solaris/SCO/Linux) but I have seen such things before. My immediate thoughts are:

1. The disk has been used in another environment (or came from the factory) with a register value set on a mode page on the SCSI drive which is causing this, or,
2. Some O/S's don't like to overwrite partition tables written by other O/S's.

I suggest that, if possible, you put the drive into a PC and try installing Windows on it. Does it object to that? If not, run the Windows install routine again and, when prompted, remove all partitions but DON'T create any new partitions. Simply turn the PC off when no partitions are present and put the drive back into the HP system.

As far as (1) above is concerned, I don't know how to get a HP-UX system to "set mode pages to default" on a SCSI drive. However, this may be what is required. (If you've got a Solaris box there I can tell you how to do it).

Last edited by hicksd8; 11-30-2013 at 06:14 PM..
# 7  
Old 12-01-2013
I tried what you suggested on WinXp and it recognized the SCSI Seagate disk. When I reinstalled it in the HP-UX 9000/742 computer I got the same error. I skipped over the support disk format function and went to the HP-UX installation disk phase. Everything installed correctly until the last step where I had to do an update on the X window screen. It stopped updating and I got a memory dump error. I did a reboot and got this error: cannot read block 17363328. It suggested to use fsck interactively. Not sure how to do that. Thanks, one again, in advance.
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. HP-UX

From a C++ application how to find if a hpux host is in standard mode or trusted mode

is there a way for my C++ application to find out which mode the hpux OS is running in? standard mode or trusted mode. (3 Replies)
Discussion started by: einsteinBrain
3 Replies

2. Solaris

DNS service is in maintenance mode. How to bring it back to online mode?

:confused: when i tried to look the status of DNS-client, it is in maintenance mode..... Please tell me how to bring it back to online mode...PLEASE TELL ME STEP BY STEP.... PLEASE... :wall: (2 Replies)
Discussion started by: vamshigvk475
2 Replies

3. Cybersecurity

Destructive one word unix commands

Hi I'm trying to hack a web server as part of an assignment and have gotten it to exec commands but I cannot pass commands arguments as the program splits up space separated words and only execs the first one. Is there anything I can pass to cause any sort of damage in one word? Btw webserver runs... (1 Reply)
Discussion started by: aydinh
1 Replies

4. HP-UX

Load average unit

Hi, On load average graph, unit is 100m, 200m, 300...800m. I don't understand what it means. Thx for helping (3 Replies)
Discussion started by: Michenux
3 Replies

5. Virtualization and Cloud Computing

is mdadm --incremental --rebuild --run --scan destructive?

Hello Unix Community: My task to figure out how to add a 20G volume to an existing EBS Array (RAID0) at AWS. I haven't been told that growing the existing volumes isn't an option, or adding another larger volume to the existing array is the way to go. The client's existing data-store is... (0 Replies)
Discussion started by: Habitual
0 Replies

6. UNIX for Advanced & Expert Users

What is the difference between single line mode and multiline mode in Regular expressions?

Hi All, Can please let me know what is the difference between the single line mode and multi line mode in regular expresions? Thanks, Chidhambaram B (3 Replies)
Discussion started by: chidhu.anu
3 Replies

7. Shell Programming and Scripting

Self destructive script

How should i write a script so that the script will destroy(delete) itself once it completes execution. Thanks? (7 Replies)
Discussion started by: proactiveaditya
7 Replies

8. SuSE

Convet Linux OS from text mode to graphic mode

Hi All, I used to have my suse linux(VM) server in graphic mode but not anymore since morning. I cant rolback since i loose somuch work. Any idea how to it back to normal. Thanks (6 Replies)
Discussion started by: s_linux
6 Replies

9. UNIX for Advanced & Expert Users

Can't use sendmail ( Program mode requires special privileges)

I just updated sendmail to the newest version and got into this trouble. Somehow only can root can use sendmail while the other users will simply get "SMTP went away" when using pine or "can not chdir(/var/spool/mqueue/): Permission denied Program mode requires special privileges, e.g., root... (1 Reply)
Discussion started by: Micz
1 Replies
Login or Register to Ask a Question

Featured Tech Videos