Visit The New, Modern Unix Linux Community


Trouble Installing


 
Thread Tools Search this Thread
Special Forums Hardware Filesystems, Disks and Memory Trouble Installing
# 1  
Question Trouble Installing

I'm trying to install SuSE 7.2 Professional on a IBM Netfinity M10 system. But setup says it can not find a HDD for some reason. It has 6 SCSI HDD installed so I'm not sure why it won't detect them. I am new to servers though and never have used a SCSI device. So if someone could help me out I would really appreciate it. Thank you.
# 2  
There is a raid configuration program which controls the raid drives for this system. The program is available from IBM. It downloads and is configured on a cd from a separate system, and loads before any linuk/unix program.
I have an 8660, with similar problems, but have not invested the time and energy to get it functional.

Best I can offer. This ia a sharp system, and with scsi drives, should be a quick server.
# 3  
Thank you so much. I will look for the program. You don't know the link to it or the name perhaps do you?

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #724
Difficulty: Medium
The Plan 9 operating system was the first machine to achieve a Master rating in chess.
True or False?

9 More Discussions You Might Find Interesting

1. Linux

On Zorin - trouble installing new printer - need help

Hi. I am new to Linux & am using Zorin on my computer. :confused: I had my old printer pack it in & so I had to replace it with my new printer - which is the same make & model as the old one (a newer model only). There is some code name under Printers which I presume to be the old printer. ... (1 Reply)
Discussion started by: snookerdoodles
1 Replies

2. Red Hat

Trouble installing vsftpd builddegs.h compile error

gcc --version gcc (GCC) 3.4.3 20041212 (Red Hat 3.4.3-9.EL4) Linux 2.6.9-5.ELsmp #1 SMP Wed Jan 5 19:30:39 EST 2005 i686 i686 i386 GNU/Linux vsftpd built 3.0.2 I am seeing this error when I try to implement the steps outlined for installing vsftpd: # make gcc -c main.c -O2 -fPIE... (2 Replies)
Discussion started by: kwnilges
2 Replies

3. UNIX for Dummies Questions & Answers

Trouble installing Arachne - possible gcc error? Maybe?

Hi, I am having trouble installing Arachne from the broad institute. I'm using ubuntu through Oracle's VirtualBox. When I use the ./configure command, I do not get any obvious errors. However, the make command always fails. Here is my output for the .configure command and for the make... (3 Replies)
Discussion started by: kblanch
3 Replies

4. HP-UX

Trouble installing software with swinst

Hello. I am having issues with my HP-UX 10.20 system. It was a functioning system and I don't know where it went awry. Whenever I attempt to use the swinstall or swlist commands, the system hangs and never comes back. This happens whether I use the CDE GUI or via the SIO console. I sometimes... (1 Reply)
Discussion started by: gtraff68
1 Replies

5. Shell Programming and Scripting

Trouble installing Java bin in ssh

Java is required for a game server I'm setting up.. I'm unable to install the java_ee_sdk-5_03-linux.bin self-executable. Tried using chmod but didn't have any success. Please help, I will be eternally greatfull :D (3 Replies)
Discussion started by: clockwise
3 Replies

6. Linux

Installing Firefox and now ended up installing latest glibc

Hi all, I wanted to install the latest version of firefox 2 but it seems when I attempt to install it, it seems to be saying it is looking for c libraries version 2.3? I believe I currently have an older version of the c libraries. I am currently running Sun's JDS Linux 2003. My Mozilla web... (1 Reply)
Discussion started by: scriptingmani
1 Replies

7. Solaris

Trouble installing Fast CGI

I'm having trouble installing mod_fastcgi.so, that is I'm having trouble compiling it for a start. it seems every time i use the apxs command I get these errors; gcc: unrecognized option `-Xa' gcc: unrecognized option `-Xa' gcc: unrecognized option `-KPIC' gcc: language ildoff not recognized... (0 Replies)
Discussion started by: fishman2001
0 Replies

8. Solaris

Trouble installing solaris 9 on 4500

I have a enterprise 4500 sun box. I installed 2 new 72 gb drives to replace the 2 x 9 gb drives that were in it. I have the solaris 9 install disk in it and when i do a boot cdrom it starts then says: panic - boot: ufsboot: cannot determine filesystem type of root device. Any suggestions. (1 Reply)
Discussion started by: frankkahle
1 Replies

9. Solaris

Trouble Installing a SCSI Adapter

Okay. I admit I'm sort of a newbie in this regard. I installed a SCSI adapter on a Sun Ultra 5 workstation. I did the standard STOP-A on the startup and got the OK prompt. I then tried probe-scsi-all. It dumps me back @ the OK prompt w/ no message whatsoever. I tried probe-scsi, nothing. ... (3 Replies)
Discussion started by: Plain Person
3 Replies

Featured Tech Videos